Hybrid/Tech B16 / B18 / ZC / D16 / H22 / Mini-Me Ask your Honda Engine Questions here.

adjusted valves and still ticks

Old 04-24-2009, 04:33 PM
  #1  
0.0 BAR
Thread Starter
 
Join Date: Jan 2008
Location: memphis tn
Posts: 40
Default adjusted valves and still ticks

ok i have a d16z6 motor went out today and adjusted the valves intake .008 and exhaust .010.. made sure 3 times before tighten down started back up and it still tapping.. not bad but noticeable.. i was wondering is the valve spring about shot? im about to put a t3/t4 turbo in it and i dont want anything going bad.. if i have to replace valve springs then it might be a good time just to take the head off and rebuild and pnp and put the arp head studs in.. anyone got any suggestions
locivichatchback is offline  
Old 04-24-2009, 04:34 PM
  #2  
3.0 BAR
 
Join Date: Mar 2008
Location: texas
Posts: 2,598
Default

go for it man
txdohczc is offline  
Old 04-24-2009, 04:36 PM
  #3  
0.0 BAR
Thread Starter
 
Join Date: Jan 2008
Location: memphis tn
Posts: 40
Default

would the springs be messed up i mean its going to be alittle bit before i can get the rest of the stuff to put turbo on...plus this is the only vehicle i have right now...
locivichatchback is offline  
Old 04-24-2009, 09:08 PM
  #4  
0.0 BAR
 
Join Date: Apr 2009
Location: New York
Posts: 6
Default

My F22A1 SOHC has the same problem but its not the valves or anything in that area...Dont jump right to that conclusion cause my fuel injectors make the same noise as the valve tick....Trouble shoot a little more and you might be surprised at what you find the problem is.....Your valves will make noise but that doesnt mean you cant boost it...If everything is adjusted to within spec then you should be fine.
sukkafree63 is offline  
Old 04-24-2009, 09:31 PM
  #5  
0.0 BAR
Thread Starter
 
Join Date: Jan 2008
Location: memphis tn
Posts: 40
Default

i still need to install my arp head studs and thicker gasket
locivichatchback is offline  
Old 04-24-2009, 11:29 PM
  #6  
0.5 BAR
 
Join Date: Apr 2009
Posts: 53
Default

hondas all sound like their ticking but when they really are its loud
izzyef8 is offline  
Old 04-25-2009, 03:25 PM
  #7  
0.0 BAR
 
Join Date: Mar 2009
Location: GILROY, CA
Posts: 33
Default

could be the lost motion assembly? i dont know much on SOCH but i had my gsr and went wit bigger cams, all hondas tick but the springs inside the lma tend to stick, causin that tickn noise!
Insidious408 is offline  
Old 05-02-2009, 11:28 PM
  #8  
0.0 BAR
 
Join Date: Mar 2009
Posts: 14
Default

i have the same issue i just got them adjusted and they still click
ls_vtec_DA is offline  
Old 05-23-2009, 04:11 AM
  #9  
0.0 BAR
 
Join Date: Mar 2009
Posts: 3
Default

I would say the LMA might be something to look into like insidious said.
fishinfool88 is offline  
Old 05-28-2009, 10:28 PM
  #10  
0.0 BAR
 
Join Date: May 2009
Posts: 16
Default

why dont you try 6 or 7 in the intake and 8 or 9 in exhaust and see what happend i had tu do that in my d16y7 and in my friends z6 about a year ago and both engine sound smooth
JRmotorsport is offline  

Thread Tools
Search this Thread
Quick Reply: adjusted valves and still ticks


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.