Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
Will uberdata/obd1/whatever freak out if it doesn't get signal from the IAT? >

Will uberdata/obd1/whatever freak out if it doesn't get signal from the IAT?

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Will uberdata/obd1/whatever freak out if it doesn't get signal from the IAT?

Old 07-11-2004, 01:47 AM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Feb 2004
Posts: 1,039
Default Will uberdata/obd1/whatever freak out if it doesn't get signal from the IAT?

im just curious because i just swapped in a d16z6 into my ef and converted to obd1 (had to hardwire the harness into the obd0 chassis) and it's throwing 2 codes; one for IAT and one for VTEC (its not hooked up is why).

I've been having a bitch of a time setting the timing as the cam gear that is on the car is not from a Z6 and there is no timing belt cover on it.
the motor won't fire; like not even sputter just nothing and i'm just wondering why it wont fire; it gets fuel and it gets spark but no fire. is it getting way too much fuel maybe? the plugs are WET affter a bit of cranking but they spark when you have them out of the motor so.... i'm ------- confused :-/

Also on the distro; will the ecu throw a code if i have some of the sensor wires backwards or will it just not work or throw the code when the engine is running? i'm not totally sure i wired the distro up right either :-/
ComputerJLT is offline  
Old 07-11-2004, 06:17 AM
  #2  
0.0 BAR
 
Join Date: Mar 2004
Posts: 0
Default Re:Will uberdata/obd1/whatever freak out if it doesn't get signal from the IAT?

What bin are you running? Post it up. That may help the Uberdata guys.
SpankedYA! is offline  
Old 07-11-2004, 08:46 AM
  #3  
3.0 BAR
 
Join Date: Mar 2003
Posts: 5,285
Default Re:Will uberdata/obd1/whatever freak out if it doesn't get signal from the IAT?

Ok, sounds to me like you need to make damned sure the distributor is wired up correctly. More than likely you won't throw a code, but it will not run or it might run like crap. Next your IAT sensor and Vtec switch should have nothing to do with it not firing and running. Even if it did throw a code, it should still fire up.
When your adjusting your cam gear, are you adjusting the timing at the distributor as well? you also should be jumping the service connector when adjusting your timing. With no timing belt cover, your timing could be off at the head or the crank and cause you quite a bit of problems. Go back and re-check/re-do all the basics- ie. timing (make sure #1 cyl. was indeed at top dead center on the firing stroke), make sure your wiring and everything is all good.
Aslo, what work have you done to the engine so it gives us a better ideaof where to help you look for problems?
tranceminister is offline  
Old 07-11-2004, 01:59 PM
  #4  
3.0 BAR
 
Join Date: Dec 2002
Posts: 3,832
Default Re:Will uberdata/obd1/whatever freak out if it doesn't get signal from the IAT?

An unplugged IAT will just throw a CEL and defalt to 120. No biggie.
I'd also take a look at your dizzy wiring. If you switch up the CYP/TDC stuff, it might sound like it wants to start, and may even fire, but run like total poo

I sent an Email w/ my favorite OBD1 pinout that includes all sensors and wire colors. Sit down with a multimeter and trace all your dizzy wires to the ECU.

HTH,
Dave
leed is offline  
Old 07-11-2004, 10:57 PM
  #5  
1.5 BAR
Thread Starter
 
Join Date: Feb 2004
Posts: 1,039
Default Re:Will uberdata/obd1/whatever freak out if it doesn't get signal from the IAT?

i know where the break in the IAT sensor wire is i was just making sure it wouldn't freak out and cause problems.

as far as the dizzy i'll switch the wires (the notorious two white ones) and see if that helps.
but first of all i'm going to find a stock z6 cam gear; timing belt cover; and throw the chewn up crank pulley on the car to check timing (atm my a6 main pulley is on it because the z6 one is chewed up hardcore).

as far as the bin it's just an uberdata 1.65 basemap with z6 fuel/spark maps and boost enabled. the only codes i get from the ecu is the vtec (not wired up; i konw it'll run without it) and the iat. now that i know those aren't the problems ill focus more on the timing.

no i am not messing with the dizzy timing; the distro is bolted to the head in about the middle of the hole; i don't know where to put it and i have NOT ben jumping the service connector. I didn't on my a6 but i knew exactly where the cam/block timing was and set the dizzy's timing with my timing light. (car was still obd0 then).

and the motor is bone stock; i rebuilt it with acl bearings; hastings rings and didn't touch the head.

i'm looking right now for a z6 cam gear and belt cover so i can make absolutely sure that the block/cam timing is right on. But i'm sorta on vacation right now and won't be near the car for another 5 days. Don't know if thats good or bad as i'm nearly to the point of serious aggrivation :-p

but yeah... i'll stop my rambling now and check this thread again in a day or so
ComputerJLT is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
baker_jeff
Hybrid/Tech
2
07-03-2006 01:40 PM
baker_jeff
General Discussion
1
07-03-2006 01:12 PM
robs99si
General Discussion
16
09-01-2004 10:27 PM
Kaneda13
General Discussion
15
06-11-2003 06:48 PM


Thread Tools
Search this Thread
Quick Reply: Will uberdata/obd1/whatever freak out if it doesn't get signal from the IAT?


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.