Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
Why am i still getting a hiccup on partial throttle? >

Why am i still getting a hiccup on partial throttle?

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Why am i still getting a hiccup on partial throttle?

Old 06-27-2004, 01:03 AM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Feb 2003
Posts: 729
Default Why am i still getting a hiccup on partial throttle?

Swapped to uberdata, fixed a loose injector wire, everything seemed to be great. But after the 2nd day of running it, its starting to hiccup on partial throttle for a minute or less when i first start it up and drive, then goes to normal, but each time i go to drive the car after sitting for a while, it seems to be getting worse, doing it a little longer each time. Its getting annoying, i thought i would fix it getting rid of the hack. Would running to rich cause this, running pats map, but on a y8, shouldnt be that far off.
y49crxsi is offline  
Old 06-27-2004, 10:29 PM
  #2  
1.5 BAR
Thread Starter
 
Join Date: Feb 2003
Posts: 729
Default Re:Why am i still getting a hiccup on partial throttle?

Man this is weird, also, it is now missing hardcorewhen i hit full throttle, but it will boost just fine when i only give it partail throttle, i think my injectors are fucked up, can anyone verify this? I run fully rich all teh time, horrible gas mileage, and can boost without any detonation under light throttle, and it misses when i give it full. Sounds like its getting stuck open, how can i test this?
y49crxsi is offline  
Old 06-27-2004, 10:41 PM
  #3  
3.0 BAR
 
Join Date: Nov 2003
Posts: 2,201
Default Re:Why am i still getting a hiccup on partial throttle?

what injectors are you using? Are you using the inline resistors if you are using the DSM 450cc's?

The more and more you talk about this... I seriously dont think its Uberdata. I'd personally go over everything in my car if I were you. Starting with the injectors!
B16Drag is offline  
Old 06-28-2004, 12:25 AM
  #4  
1.5 BAR
Thread Starter
 
Join Date: Feb 2003
Posts: 729
Default Re:Why am i still getting a hiccup on partial throttle?

Thats exactly why i asked, im using a honda resistor box with teh 450's. Im starting to think thats not right, or my injectors are fucked. Since it didnt change when swappign to uberdata. Tomarrow morning im going out and making sure all my connections are stilll good. Im using a stock crx resistor box, is that good enough? Im thinking its a connection now, becasue on my way home tonight, it started acting up, but didnt go away, soooo..... Yeah, this sucks, lol.
y49crxsi is offline  
Old 06-28-2004, 05:38 AM
  #5  
0.0 BAR
 
Join Date: Mar 2004
Posts: 0
Default Re:Why am i still getting a hiccup on partial throttle?

Its your plugs fouling. Mine did the same thing. I brought it home and pulled a plug and was suprised to find My crappy plugs still in the new motor! I changed to my new set and it was all good. His map may be too rich for your setup too.
SpankedYA! is offline  
Old 06-28-2004, 12:08 PM
  #6  
1.5 BAR
Thread Starter
 
Join Date: Feb 2003
Posts: 729
Default Re:Why am i still getting a hiccup on partial throttle?

Well, im running my own map now, whcih consists of a stock p28 map with some boost tables, and it still runs rich, sooooo.....
y49crxsi is offline  
Old 06-28-2004, 12:35 PM
  #7  
3.0 BAR
 
Join Date: Nov 2003
Posts: 2,201
Default Re:Why am i still getting a hiccup on partial throttle?

like CS said, it might be worth checking out your plugs as well as your injectors along with your wires etc. Just follow every damn connection and double check everything--EVEN IF YOU THINK ITS CORRECT... DOUBLE CHECK IT, TRIPLE CHECK IT. Do you what you can before giving up on this sucker...
B16Drag is offline  
Old 06-28-2004, 01:21 PM
  #8  
0.5 BAR
 
Join Date: May 2003
Posts: 152
Default Re:Why am i still getting a hiccup on partial throttle?

see my post on the vaccuum hose to FPR, I'm not sure if you have a rubber line on your engine but your problem sounds alot like what I was experiencing. I found that if I gradually pressed on the gas it wouldn't be as bad, if I floored it I would get hesitations, and datalogging shows it was due to lean out. Problems were inconsistent.

The FPR compensates for boost pressure by increasing the line pressure, if it doesn't get an accurate signal, it won't increase line pressure and you'll get lean out.

Also check your tps is connected properly, if the hesitation is when you first touch the gas it could also be a faulty TPS, since their would be no acceleration enrichment, again causing a lean.
neil85ae86 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
NNBD
Engine Management
3
10-08-2006 09:54 AM
McBoost
Engine Management
10
05-27-2006 06:40 PM
Sirex
Engine Management
12
12-29-2003 10:25 AM
Bongnak
Engine Management
2
11-15-2003 12:08 AM
spike
Engine Management
15
07-09-2003 11:16 PM


Thread Tools
Search this Thread
Quick Reply: Why am i still getting a hiccup on partial throttle?


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.