Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
Weird error with Moates Burn 1..."File larger than selected chip" (???) >

Weird error with Moates Burn 1..."File larger than selected chip" (???)

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Weird error with Moates Burn 1..."File larger than selected chip" (???)

Old 05-21-2005, 06:25 PM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Aug 2003
Posts: 887
Default Weird error with Moates Burn 1..."File larger than selected chip" (???)

I was going to burn a stock P75 bin onto a 29C256 chip today using my burn 1 and I got this error... "ERROR: File larger than selected chip. Load failed." HUH!?!?! what does that mean? I've never gotten this error before and I've been using my burn 1 for a few months now, any ideas??

the burner will read the 29c256 chip fine, but when I click the "load the buffe" to load the bin file I get that error...wierd



thanks for any help guys
DA-MAX is offline  
Old 05-21-2005, 06:45 PM
  #2  
1.5 BAR
Thread Starter
 
Join Date: Aug 2003
Posts: 887
Default Re: Weird error with Moates Burn 1..."File larger than selected chip" (???)

well I kinda fixed the prob I guess...I moved the bin files from the desktop into a folder and they are burning perfectly again with no errors... I dunno, I guess you can't burn bins from the desktop, any how prob solved
DA-MAX is offline  
Old 05-21-2005, 10:07 PM
  #3  
1.0 BAR
 
Join Date: Jan 2005
Posts: 425
Default Re: Weird error with Moates Burn 1..."File larger than selected chip" (???)

sometimes mine does that. I just close and reopen flash burn and it fixes itself
93turbo16 is offline  
Old 05-23-2005, 11:02 AM
  #4  
1.5 BAR
Thread Starter
 
Join Date: Aug 2003
Posts: 887
Default Re: Weird error with Moates Burn 1..."File larger than selected chip" (???)

yeah, it did it again later that night, but next morning was fine and burned with NO errors at all. Craig and one of his tech people told me it could be a glitch or a bad USB cable, but its working fine now
DA-MAX is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
scottsi
Turbo Parts For Sale
7
05-09-2007 04:11 PM
pa2play
Turbo Parts For Sale
2
10-02-2005 04:19 PM
irocz
Engine Management
6
06-13-2005 12:55 AM
digitalhav0c
Engine Management
5
08-17-2003 09:21 PM


Thread Tools
Search this Thread
Quick Reply: Weird error with Moates Burn 1..."File larger than selected chip" (???)


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.