Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

UBERDATA HELP (SOLVED)

Old 01-10-2005, 10:34 PM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Jan 2004
Posts: 112
Default UBERDATA HELP (SOLVED)

ok i just got my ecu back from projekteg. I put it in and when i start the car it jumps to 2000 Rpm and will stay there for about 3-5 seconds. Then it will drop under 1 and then die. So i stuck my missing link back in and it ran better the idle was a little above one til it became warm. The thing is i shouldnt have to run the missing link witha chipped ecu. Why does it run better with the missing link in? PLease help
91hbvtec is offline  
Old 01-11-2005, 12:20 AM
  #2  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re:UBERDATA HELP

IACV problems...?

Although, still very weird. Missing link should have no affect on anything in the vacuum ranges.

Did you search on the Uberdata forums at all for any similar symptoms

http://www.ecimulti.org/uberdata/forum
Chris Harris is offline  
Old 01-11-2005, 12:49 AM
  #3  
3.0 BAR
 
Join Date: Dec 2002
Posts: 3,832
Default Re:UBERDATA HELP

curious as to how much vacuum you are pulling at idle. With both the missing link on and off?
leed is offline  
Old 01-11-2005, 06:12 AM
  #4  
3.0 BAR
 
Join Date: Apr 2003
Posts: 11,059
Default Re:UBERDATA HELP

Originally Posted by xenocron
very weird. Missing link should have no affect on anything in the vacuum ranges.
Originally Posted by leed
curious as to how much vacuum you are pulling at idle. With both the missing link on and off?

hrmmm, that is weird. you don't have any cel's do you?
projekteg is offline  
Old 01-11-2005, 06:20 AM
  #5  
0.5 BAR
Thread Starter
 
Join Date: Jan 2004
Posts: 112
Default Re:UBERDATA HELP

ill let you know when i get home from skool i gota drive it to pass a class.
91hbvtec is offline  
Old 01-11-2005, 02:30 PM
  #6  
3.0 BAR
 
Join Date: Apr 2003
Posts: 11,059
Default Re:UBERDATA HELP

just sitting here thinking. didn't you have an afc hooked up? did you unhook it? if so, how? did you unwire it from your harness and put your harness wires back to stock? or did you just unplug the afc from the subharness? or, is it still hooked up and your settings aren't set back to 0?
projekteg is offline  
Old 01-11-2005, 02:33 PM
  #7  
0.5 BAR
Thread Starter
 
Join Date: Jan 2004
Posts: 112
Default Re:UBERDATA HELP

well i had some problems getting to school. I had to bring it home and park it. The car would not accelerate at all. something is messed up. In the morning it started and idled fine then when it warmed up it started jumping from about 1 to above 2 rpms and running like ----. i couldnt drive it. My brother came home on lunch to look at it and there are no check engine lights and the iacv or w/e was testing out to be good. vacuum with the car started with the missing link was like 16-18 i believe if i read it right. We are going to try to fix it when he gets off work. Could the ecu be screwed?
91hbvtec is offline  
Old 01-11-2005, 03:58 PM
  #8  
3.0 BAR
 
Join Date: Jul 2004
Posts: 3,207
Default Re:UBERDATA HELP (updated)

check ur wiring on the injectors, make sure u take ur afc out. completly... take out that missing link and and double check everything...
turboDA6 is offline  
Old 01-11-2005, 04:01 PM
  #9  
0.5 BAR
Thread Starter
 
Join Date: Jan 2004
Posts: 112
Default Re:UBERDATA HELP (updated)

Originally Posted by turboDA6
check ur wiring on the injectors, make sure u take ur afc out. completly... take out that missing link and and double check everything...
ill check all that when i dont have the missing link in the car dies in like 10 sec if that afc is out and wiring to injectors ill look at. i read some stuff on the uber forum that said clean the iacv and things like that so i will try that also thanks for your help

Austin
91hbvtec is offline  
Old 01-11-2005, 04:07 PM
  #10  
0.0 BAR
 
Join Date: Mar 2004
Posts: 0
Default Re:UBERDATA HELP (updated)

The IAC wont make it die, just high idle if it goes bad. Is this tuned? How do you know its getting enough/too much fuel? Maybe try reburning the chip. Have you looked at the spark plugs?
SpankedYA! is offline  

Thread Tools
Search this Thread
Quick Reply: UBERDATA HELP (SOLVED)


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.