Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

TurboEDIT and DSM 450's running like stock?

Old 06-24-2005, 12:52 AM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Nov 2004
Posts: 319
Default TurboEDIT and DSM 450's running like stock?

Who here is using DSM 450's and turboedit and find their car idling, driving and overall run like ---- in vacum? unlike like my old N/A motor I really missed how smooth my idle was and how responsive my throttle use to be in this D15 engine cruising normally(~10.0-0 in HG), or how it idles at around 1500 in a cold morning and it would drop to about 800 when warmed up, compared to 1100 and like 600-700 warmed up now , anyone know why its so fucked? I'm using an IHI turbo and its tuned for 12.5:1 but i barely tuned the vacum region (pretty much stock basemap values) since it always displayed 14.7(at idle too) except it would hit 10.1 when i give it gas then back to 14.7 almost instantly. I had the impression that since turboed=more lag and therefore kinda shitty till you hit boost. Does this theroy still stand correct and verdict that to my problem or its just my vacum tune is fucked?
topspeed is offline  
Old 06-24-2005, 12:54 AM
  #2  
1.0 BAR
Thread Starter
 
Join Date: Nov 2004
Posts: 319
Default Re: TurboEDIT and DSM 450's running like stock?

Also when you're idling and you tap the gas it reves UP right? well mine doesn't it actually drops down like 100 RPM and then it will rev up. WTF this kinda makes me wanna go back to N/A
topspeed is offline  
Old 06-24-2005, 02:07 AM
  #3  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,260
Default Re: TurboEDIT and DSM 450's running like stock?

Uh, you need to tune your idle.

Disable O2, use your wireband, tune idle. It's obviously not right. Too rich.. not enough ignition.. not to mention 450s open/close slower.. you really need to tune playa.
TurboEF9 is offline  
Old 06-24-2005, 06:32 AM
  #4  
1.0 BAR
 
Join Date: Dec 2002
Posts: 362
Default Re: TurboEDIT and DSM 450's running like stock?

Be sure you have the O2 senser turned on in Turboedit. You can select o2 ON, o2 OFF or o2 OFF in boost. I had mine off and I had a bunch of "flat spots". I burned a new chip with no other changes except I changed the o2 to OFF in boost and now the car runs great.
Sikocivic is offline  
Old 06-24-2005, 09:22 AM
  #5  
3.0 BAR
 
Join Date: Sep 2003
Posts: 3,751
Default Re: TurboEDIT and DSM 450's running like stock?

My car now starts better with TE and 450 then it did stock, idles bone steady an runs beautiful!
bumblezc is offline  
Old 06-24-2005, 11:06 AM
  #6  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,260
Default Re: TurboEDIT and DSM 450's running like stock?

Originally Posted by Sikocivic
Be sure you have the O2 senser turned on in Turboedit...
..uh, you can't tune with that on. I mean you "can", but it's worthless. The ECU will also be trying to correct your changes... ..but, whatever.
TurboEF9 is offline  
Old 06-24-2005, 03:01 PM
  #7  
1.0 BAR
Thread Starter
 
Join Date: Nov 2004
Posts: 319
Default Re: TurboEDIT and DSM 450's running like stock?

Thanks for the replies but i'm using NG48 not NG55 so i take it i cannot turn off my o2 sensor. The reason why i'm still running NG48 is because my car will not run with the NG55 code. Don't ask why it beats me i've tried many times.

Heres something for you to brain storm about, i'm using TE V 2.5.2: when i open my NG48 bin the stock map radio is not selected, nothing is actually selected for the map sensor and yet my car starts up and drives. When i check it as stock map sensor radio ( 1.8 ) my car won't run. Now when i open my NG55 bin is already selected as stock map radio and it acts the same as NG48 with stock map radio checked(starts but boggs and dies).
topspeed is offline  
Old 06-24-2005, 05:48 PM
  #8  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,260
Default Re: TurboEDIT and DSM 450's running like stock?

Ya, we don't support defunct code. Good luck fixing your issues dude..


..btw, the latest code revision is NG60, if I remember correctly.
TurboEF9 is offline  
Old 06-24-2005, 11:36 PM
  #9  
1.0 BAR
Thread Starter
 
Join Date: Nov 2004
Posts: 319
Default Re: TurboEDIT and DSM 450's running like stock?

looks like i'm going to have to tune with O2 on sounds fun enough haha
topspeed is offline  
Old 06-26-2005, 03:12 PM
  #10  
3.0 BAR
 
Join Date: May 2003
Posts: 5,381
Default Re: TurboEDIT and DSM 450's running like stock?

Originally Posted by TurboEF9
Ya, we don't support defunct code. Good luck fixing your issues dude..


..btw, the latest code revision is NG60, if I remember correctly.
WTF?? have i been asleep?? where is it? i didnt see it on Xenocrons site or TE's site...
juli0_bustamante is offline  

Thread Tools
Search this Thread
Quick Reply: TurboEDIT and DSM 450's running like stock?


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.