Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

running N/A with chipped ecu???

Old 06-05-2006, 07:10 PM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Feb 2005
Posts: 1,181
Default running N/A with chipped ecu???

i have a chipped ecu for my turbo set up but i want to run N/A for a while.....is their anyway to make it run as it was stock?...mabe take the chip out?..or should i just buy a new ecu?
Turdbo is offline  
Old 06-05-2006, 07:14 PM
  #2  
3.0 BAR
 
Join Date: Mar 2004
Posts: 2,039
Default Re: running N/A with chipped ecu???

Either burn a chip with a stock map or pay someone to send you one
Loserkidwac is offline  
Old 06-05-2006, 07:15 PM
  #3  
1.5 BAR
Thread Starter
 
Join Date: Feb 2005
Posts: 1,181
Default Re: running N/A with chipped ecu???

thanks man
Turdbo is offline  
Old 06-05-2006, 07:19 PM
  #5  
3.0 BAR
 
Join Date: Mar 2003
Posts: 5,285
Default Re: running N/A with chipped ecu???

I would burn a stock chip as well but you could also just install your injectors for boost and run the "boost chip". You might notice some horrible gas mileage from not being tuned, but it's an option if you needed to.
tranceminister is offline  
Old 06-05-2006, 07:21 PM
  #6  
3.0 BAR
 
Join Date: Jun 2003
Posts: 3,975
Default Re: running N/A with chipped ecu???

Originally Posted by jagojon3
You can either cut the jumper at J1 to return your ecu to stock or burn a stock bin on the chip, whatever's easier for you. Personally I would just burn a stock bin on the chip.
+1 burn a stock bin.

ur running a y8 in an ek? conversion harness w/obd1 ecu? which ecu?
whiterice is offline  
Old 06-05-2006, 07:22 PM
  #7  
1.5 BAR
Thread Starter
 
Join Date: Feb 2005
Posts: 1,181
Default Re: running N/A with chipped ecu???

naw my car isnt really running that great so im taking my turbo set up off and going to run N/A for a while..i just pm'd xeno about sending me a chip with a stock map on it...no im running a d16z6 5spd..so i have a p28
Turdbo is offline  
Old 06-05-2006, 08:53 PM
  #8  
3.0 BAR
 
Join Date: Jun 2003
Posts: 3,975
Default Re: running N/A with chipped ecu???

Originally Posted by jagojon3
You can either cut the jumper at J1 to return your ecu to stock...
if you have a p28 then just cut the jumper and it will run the stock z6 map. simple.
whiterice is offline  
Old 06-05-2006, 09:07 PM
  #9  
1.5 BAR
Thread Starter
 
Join Date: Feb 2005
Posts: 1,181
Default Re: running N/A with chipped ecu???

Originally Posted by whiterice
if you have a p28 then just cut the jumper and it will run the stock z6 map. simple.
could you explain how to do it im not good with wire'n..also im not affraid to cut the wires ..that jackass who owned the car befor me had a safcII in it and some ------s stole it and left the harness in it..so i had to remove the harness and wire it back up...thaks for the help guys
Turdbo is offline  

Thread Tools
Search this Thread
Quick Reply: running N/A with chipped ecu???


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.