Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Quick AFC question

Old 10-15-2006, 11:05 PM
  #1  
0.0 BAR
Thread Starter
 
Join Date: May 2006
Posts: 39
Default Quick AFC question

Ok I know how everyone really doesnt like using an AFC but right now this is all I have to get my car running for the time being. I am concidering selling it and getting a chip and runnin TE or chrome or something. But until then, this is all I have.
- Tonight I started really messing with the AFC and tuning the car, I got the car to run really well from idle and up to about 3500 RPM's, once the car hits about 5psi of boost around 3500 the car completely falls on its face. And my Air/Fuel gauge says I run SUPER lean at 3500. Why is this I can't seem to figure out why. I richen the hell out of it and it still doesn't want to work.
- Another thing is the AFC suddenly stops correcting things around 3500, I noticed tonight when I was driving the car that after a certain amount of time driving, the AFC wont let me correct anything anymore. It still displays everything normally but it wont let me correct anything. I even adjusted the sensor type and the car should die if I adjust this, but it doesn't even read it. Anyone know why this is happening?

**Also** Should I be running any check valves? The car is not throwing any MAP codes.

Any help would be greatly appreciated.
CO_CReX is offline  
Old 10-15-2006, 11:43 PM
  #2  
1.5 BAR
 
Join Date: Dec 2005
Posts: 716
Default Re: Quick AFC question

um what car are you running the afc on.....what are your numbers for the rpms.. and what are you using for injectors/resistors if your using a honda
nikolass is offline  
Old 10-16-2006, 12:16 PM
  #3  
0.0 BAR
Thread Starter
 
Join Date: May 2006
Posts: 39
Default Re: Quick AFC question

Originally Posted by nikolass
um what car are you running the afc on.....what are your numbers for the rpms.. and what are you using for injectors/resistors if your using a honda
95 Honda, D16z6. 440cc, resistor box from 89 CRX.

I believe the RPM numbers are:

1000
2000
3000
4000
4500
5000
6000
7000
8000
9000
CO_CReX is offline  
Old 10-16-2006, 08:20 PM
  #4  
0.0 BAR
Thread Starter
 
Join Date: May 2006
Posts: 39
Default Re: Quick AFC question

Ok I adjusted my plug gap to .030 and the car seems to run better, but I am still having the same problem. The car doesn't want to go past 3500 RPM. Could this be a ECU issue?

Also the ECU is still throwin a code 22, VTEC. I had a MINIME with the exact same set up and it ran fine throwin a code 22 and it would hit 9psi all day long. I have the VTEC hooked up directly to the VAFC.
CO_CReX is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jorsher
General Discussion
3
03-26-2007 10:41 AM
davcivic
Engine Management
10
05-25-2004 03:12 PM
Turboman
Engine Management
1
04-21-2004 10:50 AM
integracivic94
Engine Management
5
04-09-2004 12:50 AM


Thread Tools
Search this Thread
Quick Reply: Quick AFC question


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.