Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Question for the chipping and tuning Gods

Old 03-29-2007, 08:44 PM
  #1  
3.0 BAR
Thread Starter
 
Slo_crx1's Avatar
 
Join Date: Aug 2003
Location: C-dale, NEPA
Posts: 4,667
Default Question for the chipping and tuning Gods

Started up my car for the first time this year with my new hmt setup. Obd0 b16a with a small 16g running off a pr3. I used BRE on my SST27sf512 eeprom (hex offset to 8000) and I'm having an issue. I used JD's map posted on Xenocron's website for a 2 bar gm sensor, and jumped it up to the 2.5 bar map sensor I have. I'm not exactly sure if it's a motorola 2.5bar (it's the small square one with the top port from free-scale), but I set BRE to the motorola unit. Started the car up, idles fine cold...but when it starts warming up it dies out. Anything under 1,000 rpm just dies. The fuel pump is working fine (new walbro 255) obviously if it starts, so I know it's not a fuel/spark issue. Car ran fine when I parked it in January in n/a form. I also have a few other options checked off in BRE...I have the cel light set to a knock sensor indicator (even though the cel light stays on constant for some reason), launch control, and just a single o2 sensor. Don't know if any of those would make a difference, but let me know what you guys think.
Slo_crx1 is offline  
Old 03-29-2007, 08:51 PM
  #2  
3.0 BAR
 
Join Date: Apr 2005
Posts: 6,036
Default Re: Question for the chipping and tuning Gods

i had a problem with tthose map sensor changed it out for another and it still fuct up, put in a gm 2.5 bar and the car ran like a champ, i think those lil dinky ones are 60% deffective..lol this was tunning with crome pro on a eg
ososlohatch is offline  
Old 03-29-2007, 10:34 PM
  #3  
0.0 BAR
 
Join Date: May 2005
Posts: 0
Default Re: Question for the chipping and tuning Gods



It just sounds like it needs tuned. What is the part # of your MAP sensor?




0b00st0 is offline  
Old 03-30-2007, 05:54 AM
  #4  
3.0 BAR
Thread Starter
 
Slo_crx1's Avatar
 
Join Date: Aug 2003
Location: C-dale, NEPA
Posts: 4,667
Default Re: Question for the chipping and tuning Gods

I already cross-referenced the part #...according to one of Dave Leed's posts on H-T it's the correct one to use. It's exactly like the free-scale sensor shown here...http://img181.imageshack.us/my.php?i...tall001tx3.jpg (should look familiar...pulled it from your thread Max )
I'm going to re-burn the chip when I get home using the normal 2.5 bar scale + a couple other changes as well and see what happens.
Other than that, there's no problems upon startup. No codes, nothing...just dies. Like I said...it'll idle cold, when it starts to hit temp is where the problem is. I also have the checksum disabled, I don't know if that would have anything that would effect it as well.
Slo_crx1 is offline  
Old 03-30-2007, 06:25 AM
  #5  
0.0 BAR
 
Join Date: May 2005
Posts: 0
Default Re: Question for the chipping and tuning Gods


Tried it with O2 dis/enabled?

The problem with those small types is that there are many different scales.

What's the numbers on the top of it?


0b00st0 is offline  
Old 03-30-2007, 04:32 PM
  #6  
3.0 BAR
Thread Starter
 
Slo_crx1's Avatar
 
Join Date: Aug 2003
Location: C-dale, NEPA
Posts: 4,667
Default Re: Question for the chipping and tuning Gods

Originally Posted by MADMAX
Tried it with O2 dis/enabled?

The problem with those small types is that there are many different scales.

What's the numbers on the top of it?


Couldn't tell ya anymore I encased it in epoxy in an old map sensor housing, so she's not coming out anytime soon. I had checked the part number, and the search actually gave me the listing for free-scale's 2.5 bar map sensor as one of the first few results. I bought it from naudlee on here, and he pre-clipped pins all the pins except for 2,3, and 4. I just wasn't sure if it was a motorola unit or not. I'm about to try a normal 2.5 bar bin I slapped together last night with just the basic options and go from there. I'll keep you posted.

*EDIT* Tried old bin again first. Same as before, good idle until it starts warming up, then dies. However, I didn't notice this last time...I'm getting code 3 for map sensor. Tried the new bin with the normal 2.5 bar setup, same thing idle's cold, then dies followed by code 3. I think I'm going to try swapping the stock map sensor on and re-burning for that and see what happens again.
Slo_crx1 is offline  
Old 03-30-2007, 04:42 PM
  #7  
3.0 BAR
Thread Starter
 
Slo_crx1's Avatar
 
Join Date: Aug 2003
Location: C-dale, NEPA
Posts: 4,667
Default Re: Question for the chipping and tuning Gods

Ohh, almost forgot...there's also a vafc2 hooked up as well (too lazy to remove it) that's still running at 06 in and 06 out for the map settings.
Slo_crx1 is offline  
Old 03-30-2007, 11:52 PM
  #8  
0.0 BAR
 
Join Date: May 2005
Posts: 0
Default Re: Question for the chipping and tuning Gods

Originally Posted by slo_crx1
Ohh, almost forgot...there's also a vafc2 hooked up as well (too lazy to remove it) that's still running at 06 in and 06 out for the map settings.

Get rid of that thing for sure. Probably the issue with the code 3.



0b00st0 is offline  
Old 03-30-2007, 11:57 PM
  #9  
3.0 BAR
Thread Starter
 
Slo_crx1's Avatar
 
Join Date: Aug 2003
Location: C-dale, NEPA
Posts: 4,667
Default Re: Question for the chipping and tuning Gods

Originally Posted by MADMAX

Get rid of that thing for sure. Probably the issue with the code 3.



Maybe, maybe not. It does read a different pressure when the map sensor is changed. 15 in and 15 out seems to be the closest to a "normal" reading, but it also changes the value the ecu sees. I tried a new burn on a stock map, and it still dies out...way too much fuel at any rpm with thick clouds of smoke that smell like raw fuel.
For ***** and giggles I decided to start from scratch with the pr3 boost template in BRE. I noticed a big difference in fuel numbers when I scaled the map for my 450's (compared to bin's I would just open), so that could be part of my issue as well.
Slo_crx1 is offline  
Old 03-31-2007, 11:21 AM
  #10  
3.0 BAR
Thread Starter
 
Slo_crx1's Avatar
 
Join Date: Aug 2003
Location: C-dale, NEPA
Posts: 4,667
Default Re: Question for the chipping and tuning Gods

Well, she runs I tried making a fresh basemap this morning, and it still did the same thing as yesterday. Hell, I even took a stock n/a bin and slapped in there and it still did it, so I said ---- it, erased BRE and reloaded the program. Made another basemap using 2.2.4b from scratch, and now it idles just fine.
I disabled both o2's for now to see how things go along with most of the other features. I tried the "knock light" cel feature, but I guess there's some weird script issue in BRE that just leaves the cel light on permenantly even if there is no knock...kinda weird so I left Ben a message on pgmfi about it (turns out I'm not the only guy that has that cel problem but oh well).
Had to fatten up the idle area due to the 450cc latency, but that's a pretty common thing. I'm still trying to figure out how the scaling feature in BRE works, so if anyone has any info regarding that it would be much appreciated (from what I gather it's sort of like scaling percentages on an afc...enter the percentage and voila'; supposedly helps with the larger injector latency issues and with the cold start enrichment).
Still have to try out with the 2.5 bar map though, this has all been on a stock map thus far...but after reviewing what I'd like and what I thought of doing, I don't honestly think I should run outside a stock map's boost pressure anyway
Slo_crx1 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Gutz
Forced Induction
2
04-10-2009 12:33 PM
Slo_crx1
Hybrid/Tech
18
06-05-2006 11:16 PM
saturnfan
Forced Induction
5
04-06-2006 04:01 PM
bitchasscracker
General Discussion
8
03-21-2006 04:07 PM
Xgenturbo
General Discussion
10
11-04-2005 06:40 PM


Thread Tools
Search this Thread
Quick Reply: Question for the chipping and tuning Gods


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.