Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Problem with vafc hack

Old 01-16-2004, 07:21 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Dec 2003
Posts: 250
Default Problem with vafc hack

I have a 99 civic si with a vortech supercharger. I recently got some 440 injectors and did the vafc hack.
My settings are
1000 and 1500 -40
2000 and 2500 -39
3000 and 3500 -38
4000 and 4500 -37
and so on....
my problem is when i try to hold the rpm's at between 2000 and 3500 rpm....every second they drop down about 500 rpm's then they go back up. When i richened the range from 2000 to 3000 up to -30 and from 3000 to 4000 up to -29....my problems go away but it is very rich. does anyone have a cure for this problem?
slammin86 is offline  
Old 01-18-2004, 01:12 AM
  #2  
1.0 BAR
 
Join Date: Sep 2003
Posts: 453
Default Re:Problem with vafc hack

does your speedo work? check the alt ss fuse in the dash. Just a thought. That was one of the symptoms when my fuse blew, but if that is the only symptom, than the fuse probably isn't it. Other than that, ya got me. Sorry I'm not much help.
d16tuner is offline  
Old 01-18-2004, 08:24 AM
  #3  
1.0 BAR
Thread Starter
 
Join Date: Dec 2003
Posts: 250
Default Re:Problem with vafc hack

yeah the speedo still works, i posted this same question on honda-tech.com and it seems others are havin the same problem. at least im not the only one...
here is the link
http://honda-tech.com/zerothread?id=736356
slammin86 is offline  
Old 01-20-2004, 11:44 AM
  #4  
3.0 BAR
 
Join Date: Feb 2003
Posts: 9,089
Default Re:Problem with vafc hack

still having this prob?
88crxSi is offline  
Old 01-20-2004, 01:01 PM
  #5  
1.0 BAR
 
Join Date: Jan 2003
Posts: 305
Default Re:Problem with vafc hack

how much boost are you running?
aron2063 is offline  
Old 01-20-2004, 03:13 PM
  #6  
1.0 BAR
Thread Starter
 
Join Date: Dec 2003
Posts: 250
Default Re:Problem with vafc hack

yep im still havin it.
Im at 8 psi
slammin86 is offline  
Old 01-21-2004, 08:15 AM
  #7  
3.0 BAR
 
Join Date: Feb 2003
Posts: 9,089
Default Re:Problem with vafc hack

ok i have a theory for you...

with this being a vortec SC I believe they have a BOV that is designed to bleed of boost during part throttle.

with that in mind, your lo/hi th positions % is set at what?
88crxSi is offline  
Old 01-21-2004, 06:06 PM
  #8  
1.0 BAR
Thread Starter
 
Join Date: Dec 2003
Posts: 250
Default Re:Problem with vafc hack

Originally Posted by crx88Si
ok i have a theory for you...

with this being a vortec SC I believe they have a BOV that is designed to bleed of boost during part throttle.

with that in mind, your lo/hi th positions % is set at what?
check out my other post about new settings with the wideband
slammin86 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
d16u7nh
Hybrid/Tech
6
08-18-2005 05:36 PM
jman30513
Forced Induction
4
07-03-2004 11:29 PM
slammin86
Engine Management
13
01-15-2004 06:14 AM
slammin86
Engine Management
23
01-08-2004 03:10 PM


Thread Tools
Search this Thread
Quick Reply: Problem with vafc hack


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.