Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

PM6 running turbo LS Vtec, any issues?

Old 05-04-2005, 10:32 AM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Oct 2004
Posts: 462
Default PM6 running turbo LS Vtec, any issues?

hey guys, i apologize if this has already been covered, but has anyone setup there OBD0 car to run a PM6 on a Turbo LSVtec? I figure that i havent had any probs with my PM6, other than the LED not working, and its running the Dseries to 10psi great, that id leave it in there and use it on my pm6 and use TE to engage vtec and whatnot.

the motor im building will be running 15psi with a 3bar GM map.

Bottom end is forged, Top end has been refreshed.

compression at 9:1

if its doable great, if not, ill send away to get my PR4 chipped.

thx guys
quadtech is offline  
Old 05-05-2005, 09:26 AM
  #2  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: PM6 running turbo LS Vtec, any issues?

http://www.-------------/te.php?page=TEvtec

I did the first way yesterday with a PR4 ECU on a B16 using an automotive relay with the trigger from B3.
Chris Harris is offline  
Old 05-08-2005, 01:30 AM
  #3  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,260
Default Re: PM6 running turbo LS Vtec, any issues?

Chris, did you use TE to do this? ..or did you use hex edit the location?

..and do you have a part number/location for what _exact_ relay you used with the PR4?
TurboEF9 is offline  
Old 05-08-2005, 11:38 PM
  #4  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: PM6 running turbo LS Vtec, any issues?

I dont have the Part # of the relay but it was your basic run of the mill Automotive relat you can pick up at Autozone.

And yes I used TurboEdit and told it to activate on the A/C relay B3...
Chris Harris is offline  
Old 05-09-2005, 12:19 AM
  #5  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,260
Default Re: PM6 running turbo LS Vtec, any issues?

OK.. I'll check it out.. Dumb question, your A/C button needs to be on, doesn't it?

TurboEF9 is offline  
Old 05-09-2005, 10:00 AM
  #6  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: PM6 running turbo LS Vtec, any issues?

It might be if you use the actual A/C clutch relay that is factory in the car, but we used the external relay because a lot of his wiring was removed. As far as I know, 12 V goes to pin B3 whether or not the A/C button is on, because I dont remember making a point to check that on his car.
Chris Harris is offline  
Old 05-09-2005, 11:47 AM
  #7  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,260
Default Re: PM6 running turbo LS Vtec, any issues?

Well, I was under the ASSumption that B3 was switched ground, which is why a relay is needed?
TurboEF9 is offline  
Old 05-09-2005, 02:07 PM
  #8  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: PM6 running turbo LS Vtec, any issues?

Originally Posted by TurboEF9
Well, I was under the ASSumption that B3 was switched ground, which is why a relay is needed?
Thats my understanding as well.
Chris Harris is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
quadtech
Engine Management
4
07-08-2005 12:50 PM
SETI20
Engine Management
9
05-10-2004 08:08 PM


Thread Tools
Search this Thread
Quick Reply: PM6 running turbo LS Vtec, any issues?


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.