Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Over 11.3 psi on stock map sensor.

Old 04-29-2004, 08:55 PM
  #1  
3.0 BAR
Thread Starter
 
Join Date: Mar 2003
Posts: 5,285
Default Over 11.3 psi on stock map sensor.

Hi guy's I wasn't quite sure if this belongs in EM or FI, but in any case, I had hooked up a manual boost controler last weekend and wanted a steady 10 psi, but it seems to be boosting well over that ( or so my boost guage say's). I almost hit 15 according to the guage... Now, my question is, shouldn't I be throwing a map sensor code and get a CEL? It hasn't done that yet. I ripped that stupid boost controler out because I just know something bad is going to happen.
tranceminister is offline  
Old 04-29-2004, 09:05 PM
  #2  
1.0 BAR
 
Join Date: Nov 2003
Posts: 424
Default Re:Over 11.3 psi on stock map sensor.

i was wondering the same thing cause ive hit 13psi with no cel
bulldogg9279 is offline  
Old 04-29-2004, 09:08 PM
  #3  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,260
Default Re:Over 11.3 psi on stock map sensor.

Nope.

Blake's code disabled any check of the MAP sensor voltage so that any positive manifold pressure could be accepted.

The limitation of your MAP sensor you're thinking about is the MAP sensor's ability to detect a change in pressure. On OBD0, if it's 11.3psi, pressure over that will not registered to the ECU.

Basically, 30psi in your manifold, still equals 11.3psi to your ECU. 15psi.. still 11.3psi to the ECU.

It's the physical limit your MAP sensor can measure before rendering it useless for pressure measurement.
TurboEF9 is offline  
Old 04-29-2004, 09:14 PM
  #4  
3.0 BAR
Thread Starter
 
Join Date: Mar 2003
Posts: 5,285
Default Re:Over 11.3 psi on stock map sensor.

Aaaah, it all comes together now. I appreciate the help.
tranceminister is offline  
Old 04-30-2004, 12:00 AM
  #5  
1.5 BAR
 
Join Date: Jun 2003
Posts: 911
Default Re:Over 11.3 psi on stock map sensor.

Originally Posted by TurboEF9
Nope.

Blake's code disabled any check of the MAP sensor voltage so that any positive manifold pressure could be accepted.

The limitation of your MAP sensor you're thinking about is the MAP sensor's ability to detect a change in pressure. On OBD0, if it's 11.3psi, pressure over that will not registered to the ECU.

Basically, 30psi in your manifold, still equals 11.3psi to your ECU. 15psi.. still 11.3psi to the ECU.

It's the physical limit your MAP sensor can measure before rendering it useless for pressure measurement.
Also meaning that it's only giving fuel for the highest pressure it can see. Which equals lean which equals boom.
Carnesd is offline  
Old 04-30-2004, 12:10 AM
  #6  
!! UNCONFIRMED EMAIL !!
 
Join Date: Dec 2002
Posts: 6,656
Default Re:Over 11.3 psi on stock map sensor.

thats why you fatten up that last fuel column and take a couple deg out of the last timing...i have boosted 15psi on stock MAP....and its a stock block...3bar is coming
turbohf is offline  
Old 04-30-2004, 12:10 AM
  #7  
!! UNCONFIRMED EMAIL !!
 
Join Date: Dec 2002
Posts: 6,656
Default Re:Over 11.3 psi on stock map sensor.

*WITH A WIDEBAND O2 OF COURSE!!!* :P
turbohf is offline  
Old 04-30-2004, 05:35 AM
  #8  
3.0 BAR
Thread Starter
 
Join Date: Mar 2003
Posts: 5,285
Default Re:Over 11.3 psi on stock map sensor.

Haha sweet. yeah my upper RPM range is pretty rich right now, but it's fine with me. I'm also going by wideband. I picked up a PLX M300 just like yours hf a while back. Works great!
tranceminister is offline  
Old 04-30-2004, 08:42 AM
  #9  
3.0 BAR
 
Join Date: Apr 2003
Posts: 11,059
Default Re:Over 11.3 psi on stock map sensor.

my car runs great with no fuel management my map sensor is my wastegate, it kicks in at about 4 psi. uberdata going in on monday
projekteg is offline  
Old 05-03-2004, 02:27 AM
  #10  
3.0 BAR
 
Join Date: Jan 2004
Posts: 5,709
Default Re:Over 11.3 psi on stock map sensor.

ahh so that explains why i havent got a check light. ive been boosting 15 lbs on my z6 for the past few days and it pulls pretty good. i was wondering why it didnt throw a cel. but im dropping back to 11 psi because i feel strong in second but in third. it feels sluggish. i think i might be running lean and we all know thats baddd. thanks for clearing that up turboef9
BoosTedZSix is offline  

Thread Tools
Search this Thread
Quick Reply: Over 11.3 psi on stock map sensor.


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.