Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

oil pressure gauge bouncing at 70mph..???

Old 06-28-2006, 08:55 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Feb 2005
Posts: 283
Default oil pressure gauge bouncing at 70mph..???

i have a AutoMeter Electric Oil Pressure gauge for only about a month, everything works fine , and cold start up will be on about 60-65 psi, when it's warm up and is on idle it'll be about 25psi, and normal driving is usually on 50psi....except when i reach the speed of 70mph on the interstate the pressures will just suddenly bounce up quickly to 70-100 psi unless if i slow back down to 65mph or so it'll be on 50psi...also when the car is on park and if i rev it up to 6000+ rpm the oil pressure also bounce really quick up to 70-100 psi and goes back down to 25-50psi.. is something wrong, maybe the sending unit, bad ground?? need help ASAP!!!
b16_704 is offline  
Old 06-28-2006, 09:06 PM
  #2  
3.0 BAR
 
Join Date: Apr 2005
Posts: 4,890
Default Re: oil pressure gauge bouncing at 70mph..???

i think its guage or ground or somthing like that i'd check all that ---- first
bitchasscracker is offline  
Old 06-29-2006, 12:51 PM
  #3  
3.0 BAR
 
Join Date: Jan 2004
Posts: 5,934
Default Re: oil pressure gauge bouncing at 70mph..???

autometer and electric dont mix
Ravage70 is offline  
Old 06-29-2006, 02:47 PM
  #4  
0.0 BAR
 
Join Date: Jan 2005
Posts: 0
Default Re: oil pressure gauge bouncing at 70mph..???

the engine vibrations are messing with the sender.......

I'll bet it is mounted to the engine and not the firewall
Bone1 is offline  
Old 06-29-2006, 05:26 PM
  #5  
0.0 BAR
 
Join Date: Mar 2004
Posts: 0
Default Re: oil pressure gauge bouncing at 70mph..???

I had an electric oil sender on my EK and it worked fine.
SpankedYA! is offline  
Old 06-29-2006, 09:44 PM
  #6  
1.0 BAR
Thread Starter
 
Join Date: Feb 2005
Posts: 283
Default Re: oil pressure gauge bouncing at 70mph..???

Originally Posted by Mista Bone
the engine vibrations are messing with the sender.......

I'll bet it is mounted to the engine and not the firewall
yeah, it's mounted behind my block where all them turbo oil feed line is at. how am i supposed to mount it on a wall, do i get a bunch of fittings or something?
b16_704 is offline  
Old 06-29-2006, 10:49 PM
  #7  
0.0 BAR
 
Join Date: Jan 2005
Posts: 0
Default Re: oil pressure gauge bouncing at 70mph..???

http://www.bettendorf.com/~mrbone/pi...ilpressure.jpg

1.5" conduit bracket works perfectly
Bone1 is offline  
Old 06-30-2006, 01:57 PM
  #8  
0.0 BAR
 
Join Date: Sep 2003
Posts: 44
Default Re: oil pressure gauge bouncing at 70mph..???

did you use tape on the fittings? make sure its grounded correctly....(from past experience :1)
fastcrxsi90 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jorsher
General Discussion
4
09-28-2008 12:16 AM
96civdx
Turbo Parts For Sale
2
02-10-2006 02:56 PM
jspexae102
Wanted
3
07-18-2005 04:53 AM


Thread Tools
Search this Thread
Quick Reply: oil pressure gauge bouncing at 70mph..???


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.