Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

obdo ----

Old 08-08-2008, 09:55 PM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Aug 2007
Posts: 178
Default obdo ----

Ok I have a chipped pr4 I am using turbo edit. Turbo edit works ok but I need to data log I am trying to use free log beta. I have the code set to ng60 obdo I have the rpm and map scale to match turbo edit. I have the wide band set to match my lc-1. I have my com port set rite. I hit connect it hooks up for about a min I get clear rpm reading but my map always floats around -17 then it says unstable would you like to stop dataloging.


What do I do? Should I try different programs?
fuse is offline  
Old 08-08-2008, 11:13 PM
  #2  
0.0 BAR
 
Join Date: Jan 2008
Posts: 0
Default Re: obdo ----

I also have a pr4 and I always had problem with dataloging. If it work, it work for 2 minutes and crash. I tried with TE, BRE, freelog and nothing to do...

I don't know if it's the cable I use or the ECU but it's not fun

BRE has cool features though...
NIGn0g is offline  
Old 08-08-2008, 11:38 PM
  #3  
0.5 BAR
Thread Starter
 
Join Date: Aug 2007
Posts: 178
Default Re: obdo ----

Originally Posted by Teg2Boo
I also have a pr4 and I always had problem with dataloging. If it work, it work for 2 minutes and crash. I tried with TE, BRE, freelog and nothing to do...

I don't know if it's the cable I use or the ECU but it's not fun

BRE has cool features though...
I cant ever get bre to work. What features are you talking about? I also have a pm6 I could chip has any one had luck with a pm6? Maybe its just a pr4 thing or a obdo thing.

In the 2 mins do you get a clear map signal?
fuse is offline  
Old 08-09-2008, 12:57 AM
  #4  
1.5 BAR
 
Join Date: Nov 2005
Posts: 829
Default Re: obdo ----

try downloading the later version of turbo edit http://www.-------------/te.php?page=te_cover ,

a tip from getting the logging error is to go into tools/options, then under the tps log data set it to like 5% for the min and 100 to max, that will keep from logging all your idle ----, and only logging when you crack the throttle. you only have a limited amount of space to store all the logs and one its full you will get an error that locks up the app.
signorelli21 is offline  
Old 08-09-2008, 01:00 AM
  #5  
0.5 BAR
 
Join Date: May 2005
Posts: 151
Default Re: obdo ----

use the ecuControl plugin for turboEdit. You can get it here:
http://forum.pgmfi.org/viewtopic.php?f=60&t=14776

Make sure you get the latest version...just scroll to the bottom of the thread. It works really well and has a lot of nice features.
kablammyman is offline  
Old 08-09-2008, 01:50 AM
  #6  
0.5 BAR
Thread Starter
 
Join Date: Aug 2007
Posts: 178
Default Re: obdo ----

Originally Posted by kablammyman
use the ecuControl plugin for turboEdit. You can get it here:
http://forum.pgmfi.org/viewtopic.php?f=60&t=14776

Make sure you get the latest version...just scroll to the bottom of the thread. It works really well and has a lot of nice features.

cant get the plugging to work how did you do it? I thought ecu control was another rom editor?
fuse is offline  
Old 08-09-2008, 04:54 AM
  #7  
1.5 BAR
 
Join Date: Nov 2005
Posts: 829
Default Re: obdo ----

don't use that ----, that version of te has the ------- datalogger built into it, rightclick file, go to datalogger and it will open, then go to tools options and set up all your com ports and your tps ----, it should remind you to do that before it starts logging as well. ecu control doesn't allow you to maptrace
signorelli21 is offline  
Old 08-09-2008, 09:54 PM
  #8  
0.5 BAR
Thread Starter
 
Join Date: Aug 2007
Posts: 178
Default Re: obdo ----

Ok thanks got it to work on my home computer but my laptop is different it will not recognize .dll files. Iím running xp at home and 98 on the laptop. Any help?
fuse is offline  
Old 08-09-2008, 11:12 PM
  #9  
1.5 BAR
 
Join Date: Nov 2005
Posts: 829
Default Re: obdo ----

98? damn man lol. Well whats the error your getting and where did you install the program?

Its not an issue with windows 98 not recognizing .dll files because even 3.0 used them, problem is the guy that wrote both the original and newest open source version of TE used xp and i believe the directory structure is different, so basically its probably calling a file that is not where it should be. So you need to figure out whats calling that dll, find the dll and put it into the folder it needs to be in, make sense?


or you could just install xp on your laptop like everyone else in america, lol. :1
signorelli21 is offline  
Old 08-09-2008, 11:27 PM
  #10  
0.5 BAR
Thread Starter
 
Join Date: Aug 2007
Posts: 178
Default Re: obdo ----

Originally Posted by signorelli21
98? damn man lol. Well whats the error your getting and where did you install the program?

Its not an issue with windows 98 not recognizing .dll files because even 3.0 used them, problem is the guy that wrote both the original and newest open source version of TE used xp and i believe the directory structure is different, so basically its probably calling a file that is not where it should be. So you need to figure out whats calling that dll, find the dll and put it into the folder it needs to be in, make sense?


or you could just install xp on your laptop like everyone else in america, lol. :1
Ya I got a cheap laptop ,I got the dll to work thanks. lol It will not run xp it doesnít have the memory.
fuse is offline  

Thread Tools
Search this Thread
Quick Reply: obdo ----


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.