Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
OBD1 Conversion and Now Running Lean w/ 450s/VAFC??? >

OBD1 Conversion and Now Running Lean w/ 450s/VAFC???

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

OBD1 Conversion and Now Running Lean w/ 450s/VAFC???

Old 09-01-2004, 02:10 PM
  #1  
!! UNCONFIRMED EMAIL !!
Thread Starter
 
Join Date: Jan 2004
Location: Las Cruces, NM 88001
Posts: 1,085
Default OBD1 Conversion and Now Running Lean w/ 450s/VAFC???

OK, I finally converted to OBD1 on my Y8. Like some of you already know I have been haveing probs tuning my VAFC/450 setup on my OBD2. I kept getting code P1106(prob w/ BARO sensor voltage). My car still ran rich at idle, crusing, and at WOT w/ my setting as follows:

OBD2 EX ECU setting-
1k -40
2k -38
3k -38
4k -38
5k -38
6k -37
7k -37
8k -37

Well, I just got my P28 and conversion harness last week. One thing though, The ECU is socketed and came w/ a AGEnginering chip w/ 8500 redline and 5100 redline. I went ahead and hooked it up and the car ran like ---- w/ the old AFC setting. This is how the AFC is tuned now.

OBD1 P28 settings-
1k -15
2k -35
3k -35
4k -35
5k -35
6k -35
7k -35
8k -35

When I start the car it jumps to 2500RPMs then idles at around 700. Now the car is running LEAN. At idle, crusing, WOT the gauge just hovers in the midle of stoich. If I start boosting it smells like hot metal!
I borrowed my friends stock P28 for a day and w/ these setting the car ran great but... 1k -15? Why cant I tune any lower like -35, the engine starts to stuble and run lean.

Could it be a problem w/ my injector wirering or the injectors themselves? HELP PLEASE

---------------
D16Y8:
T25 8PSI
P28(w/ AGEngingering chip) OBD1 Conversion
VAFC
450 bluetops
SMIC
RFL BOV
MSD SCI
1 step colder NGKs
Boosted_StinkyNuts is offline  
Old 09-01-2004, 04:27 PM
  #2  
!! UNCONFIRMED EMAIL !!
Thread Starter
 
Join Date: Jan 2004
Location: Las Cruces, NM 88001
Posts: 1,085
Default Re:OBD1 Conversion and Now Running Lean w/ 450s/VAFC???

It seems like everyone else is stumped. Well, I just messed w/ my setting....
P28 VAFC Settings-
1k -40
2k -39
3k -38
4k -37
5k -36
-VTEC 5100 RPMs
6k -34
7k -34
8k -34

HOLY ----!!! I dont know what the ---- I did but damn!!! The car is pulling ------- HARD! My tires are spinning in 2nd and are breaking in 3rd!?!?!?!? My BOV also got louder!?!?!?! WTF did I do? Im happy w/ this but the car is still idleing like ***. It sounds like it wants to stall and the rpms keep bouncing between 650 and 1200 I messed w/ the timing and Idle control but nothing works? Im in need of a valve adjustment but it couldnt be that? other then the idle prob everything else is fine. Can NE 1 help?
Boosted_StinkyNuts is offline  
Old 09-02-2004, 04:59 PM
  #3  
!! UNCONFIRMED EMAIL !!
Thread Starter
 
Join Date: Jan 2004
Location: Las Cruces, NM 88001
Posts: 1,085
Default Re:OBD1 Conversion and Now Running Lean w/ 450s/VAFC???

OK, Most of my probs have been fixed now. All but 1...

My idle is fuckt No matter what I set my initial setting the rpms still bounce up and down. Between 650-2000. WTF? I tried messing w/ the timming and idle screw but nothing helps. Ive tried tunning -15% through -40% and no change. Also, When at 33% - 40% The AF gauge shows nothing. When at 15% - 32% the gauge is blank then jumps to 2 bars green then blank... over and over. NE ideas whats wrong?

Boosted_StinkyNuts is offline  
Old 09-04-2004, 02:02 AM
  #4  
3.0 BAR
 
Join Date: Jan 2003
Posts: 7,082
Default Re:OBD1 Conversion and Now Running Lean w/ 450s/VAFC???

if you want to cancel out that ag engineering chip ---- just let me know and I'll pop the cover on your ecu and cut the jumper that enables the chip, then it will just run like a stock ecu.
Honda16hb is offline  
Old 09-04-2004, 02:21 AM
  #5  
1.5 BAR
 
Join Date: Feb 2004
Posts: 1,039
Default Re:OBD1 Conversion and Now Running Lean w/ 450s/VAFC???

ugh.. you have a p28 ecu and are boosted but STILL run an afc hack

you dont deserve that computer
/edit: and i'd tell you how to fix your idle but... you have an afc...
ComputerJLT is offline  
Old 09-04-2004, 02:25 AM
  #6  
3.0 BAR
 
Join Date: Jan 2003
Posts: 7,082
Default Re:OBD1 Conversion and Now Running Lean w/ 450s/VAFC???

what's your trip sucka? not everybody has time to learn how to use editing ---- and burn chips right when they get their ---- installed. we don't need people like you with your "I'm better than you" attitudes.
Honda16hb is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TheMadScientist
General Discussion
16
12-04-2008 01:43 AM
hamburgler
Forced Induction
14
04-27-2007 10:56 AM
Turblow
Engine Management
31
07-10-2006 10:42 PM
Turblow
Forced Induction
2
07-05-2006 08:57 PM
customcoach
Engine Management
7
03-15-2005 12:20 PM


Thread Tools
Search this Thread
Quick Reply: OBD1 Conversion and Now Running Lean w/ 450s/VAFC???


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.