Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

obd0 2 obd1 wont work..civic ppl help!!!

Old 10-07-2004, 10:24 PM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Sep 2004
Posts: 173
Default obd0 2 obd1 wont work..civic ppl help!!!

hey people...yeah im know my 3rd gen prelude is different than your civics...but the harness is the same. people buy civic conversion harness's and they work when u plug in a obd1 ecu...but i tried to make my own harness and i followed the chart i listed below 3 times and it doesnt work...starting to think its my p06 ecu...let me know if the pins are right please cause i need help.


OBD1 > OBD0 > Funtion
a1 brn a1 brn inj1
a2 yel a7 yel inj4
a3 red a3 red inj2
a4 - VTC vtec Solenoid
a5 lt blu a5 blu inj3
a6 - PO2SHTC O2 sensor (heating element)
a7 grn/blk a12 grn/blk Fuel Pump (main relay)
a8 grn/blk a12 grn/blk
a9 blu/yel a11 blu/red IAC valve
a10 grn/yel a10 red EGR contorl
a11 -
a12 - Eng. coolant temp switch
a13 grn/org b6 yel/red MIL
a14 -
a15 yel b1 red/blu AC compressor Clutch
a16 - Alt C
a17 - IAB SOL.
a18 -
a19 -
a20 grn b2 yel/blk EVAP purge sol.
a21 yel/grn b13 wht ICM
a22 yel/grn b15 wht Ignitor, ICM
a23 blk a2 blk PG1 ground
a24 blk a4 blk PG2 ground
a25 yel/blk a13 yel/blk IGP2 to main relay, and to ground
a26 blk/red a2 blk LG1 ground

b1 yel/blk a15 yel/blk IGP2 to pin A25 (OBD1 harness)
b2 brn a4 blk Ground ts shields (NA on OBD0)
b3 -
b4 -
b5 blu/red b8 red/grn AC switch
b6 -
b7 -
b8 red/blk b18 blu/red Power Steering pump switch
b9 blu/wht b13 blu/red Starter signal
b10 yel/red b16/wht/blu VSS
b11 org c1 org CYP p
b12 wht c2 wht CYP M
b13 org/blu c3 org/blu TDC p
b14 wht/blu c4 wht/blu TDC M
b15 blu/grn b10 blug/grn CKP p
b16 blu/yel b12 blu/yel CKP M

d1 wht/yel a8 yel VBU back up power
(or wht/grn)
d2 grn/wht - BRK SWTCH
d3 - KS Knock Sensor
d4 brn b5 brn SCC Service Connector
d5 -
d6 - VTM Vtec Pressure Switch
d7 - TXD/RXD Data link connector (obd1)
d8 -
d9 blu b14 wht/red Alt F
d10 - ELD
d11 red/blu c7 red/yel TPS signal
d12 -
d13 red/wht c6 red/yel ECT Sensor (Eng. coolant temp)
d14 wht c16 wht PHO2S O2 sensor
d15 red/yel c5 wht/red IAT sensor
d16 - VREF
d17 wht c11 wht/blu MAP signal
d18 -
d19 yel/red c15 red/wht VCC1 Map 5+
d20 yel/wht c13 yel/wht vcc2 TPS 5+
d21 grn/wht c14 blu/wht Map GND
d22 grn/wht c12 grn/wht TPS GND


thanx louie
uncle_louie83 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Tom-Guy
General Discussion
68
03-29-2006 04:24 PM
W O T
General Discussion
23
12-10-2005 05:16 PM
90turboteg
Forced Induction
1
07-10-2005 12:26 AM
Danabis
Engine Management
9
05-17-2005 11:13 PM


Thread Tools
Search this Thread
Quick Reply: obd0 2 obd1 wont work..civic ppl help!!!


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.