Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

need help logging with uberdata

Old 03-27-2006, 11:54 PM
  #1  
0.0 BAR
Thread Starter
 
Join Date: Mar 2006
Posts: 42
Default need help logging with uberdata

i set my com port to 3 and everything dled the driver im using windows xp. i unziped the driver my data logging cable from the ecu is turning green when i datalog but its not filling anything in. i took it for a drive as well and it didnt put anything in. i know im getting some kind of input from the ecu to my laptop its just not filling in the EBC map and the datalogging thing is putting straight lines up and down for my narrowband probably because its a narrow band but my mph and rpm is way off. im not sure what i am doing wrong or did wrong or am not doing.. please help im getting really pissed and i need my car to drive to work. my new nickname is minivan man cuz i dont have my car and i am driving my moms car. please help i can get pics or whatever you need to help me out. Thank you.
t3t4 is offline  
Old 03-28-2006, 08:06 PM
  #2  
1.0 BAR
 
Join Date: Jan 2005
Posts: 425
Default Re: need help logging with uberdata

You might wanna tell us what version uberdata you are using.
93turbo16 is offline  
Old 03-28-2006, 11:16 PM
  #3  
0.0 BAR
Thread Starter
 
Join Date: Mar 2006
Posts: 42
Default Re: need help logging with uberdata

1.7 i was just looking at my ecu that i got someone else to chip the j12 connector is not connected. i know for ecu control you need it disconnected and i think i read somewhere for uberdata it needs to be connected is this true?
t3t4 is offline  
Old 03-29-2006, 12:12 AM
  #4  
0.0 BAR
Thread Starter
 
Join Date: Mar 2006
Posts: 42
Default Re: need help logging with uberdata

ok read up and it needs to be connected my dad is soldering it up right now hopefully that will make it datalog. is my EBC map supposed to get filled in when i datalog or something?
t3t4 is offline  
Old 03-29-2006, 12:53 AM
  #5  
0.0 BAR
Thread Starter
 
Join Date: Mar 2006
Posts: 42
Default Re: need help logging with uberdata

i started my car but i dont have a o2 sensor in right now i was going to change it with my wbo2. and i changed 1 thing which is my fuel cut i think i put at 12 instead of 24 i read that it helps with idle. so my car idled exactly at 1000 but ran really rough and i had a solid cel. but i disabled closed loop. and i connected the j12 with a 12ohm resistor and the datalogging cable turns green but does not have the red light anymore. i am getting pissed off. i never knew tuning would of been this hard. Can the obd1 board rate be set at anything or is there a recomended setting i should put these at please i need help fast ive been trieing to figure this out for 5 days.
t3t4 is offline  
Old 03-29-2006, 11:28 AM
  #6  
1.5 BAR
 
Join Date: Dec 2002
Posts: 1,008
Default Re: need help logging with uberdata

j12 needs to be clipped. have you tried different com settings? if you have conflicts with other hardware that will prevent you from datalogging. did you use the nokia cable and writeup? if you didn't you can still use diff cell cable, but the wire colors/configuration will be different. you need to make sure the tx/rx/ground are all connected to the correct places. there is a pinout site for those cables somewhere. i'll see if i can find it again. i think it's some thing like www.pinouts.au but i'll look to be sure.

i had more success w/ cromepro datalogging than i did w/ uberdata.
scttydb411 is offline  
Old 03-31-2006, 10:01 AM
  #7  
0.0 BAR
 
Join Date: Oct 2005
Posts: 0
Default Re: need help logging with uberdata

I am pretty sure that J12 needs to be shorted, ie no resister, to get datalogging working with UD. It took me forever to get datalogging working when I first started using UD.
JonDouglas is offline  
Old 03-31-2006, 11:33 PM
  #8  
1.0 BAR
 
Join Date: Jan 2005
Posts: 425
Default Re: need help logging with uberdata

Originally Posted by scttydb411
j12 needs to be clipped. have you tried different com settings? if you have conflicts with other hardware that will prevent you from datalogging. did you use the nokia cable and writeup? if you didn't you can still use diff cell cable, but the wire colors/configuration will be different. you need to make sure the tx/rx/ground are all connected to the correct places. there is a pinout site for those cables somewhere. i'll see if i can find it again. i think it's some thing like www.pinouts.au but i'll look to be sure.

i had more success w/ cromepro datalogging than i did w/ uberdata.
J12 needs to be in tact to datalog with uberdata.. maybe that is why you had more success with crome..
93turbo16 is offline  
Old 04-01-2006, 12:04 AM
  #9  
0.0 BAR
Thread Starter
 
Join Date: Mar 2006
Posts: 42
Default Re: need help logging with uberdata

still cant get it to work in ecu control or uber i know i have to cut j12 with ecucontrol and have j12 intact for uber. i tried different speed rates and ---- i know its not my cable or driver cuz i did the hyperterminal and it blinks green and red when i type in stuff when i have the rx and tx connected together. so that eliminates the driver and cable, the only problem i see is my things under device manager arent right but i do match the port number i get the cable to turn green but not red. could it be something in my ecu that is messed up. it reads my chips ok and stuff.any ideas? im about to switch to a fmu cuz this is pissing me off.
t3t4 is offline  
Old 04-01-2006, 07:16 AM
  #10  
0.0 BAR
 
Join Date: Mar 2004
Posts: 0
Default Re: need help logging with uberdata

I have an issue with Uber and datalogging too. My cable is the DKU-5 USB and it always wants to go to COM6. Well UD doesn't support COM6. It works prefectly fine in ECUcontrol with the J12 jumper in tact. I force it to COM4 and it really doesn't work. I have lived to work around it for now. When I get my car back together Ill get it working and let you know.
SpankedYA! is offline  

Thread Tools
Search this Thread
Quick Reply: need help logging with uberdata


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.