Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

LC1 Issues

Old 11-15-2008, 10:38 PM
  #1  
0.0 BAR
Thread Starter
 
Join Date: Sep 2007
Posts: 0
Default LC1 Issues

My car has been running about 11-12ish AFRs under boost. I have an LC1 hooked up to a vgauges AFR gauge. It was displaying fine for a while and now it shows 22.2 all the time. Sometimes it will flash 7.whatever. I also hooked it up to freelog, set all the values in freelog and freelog only sees 10.0 all the time. I have a feeling my O2 is bad but wanted to see if anyone else has seen this. I pulled it out, I see nothing pluged in any of the holes. The sensor is clean over all. I did the free air callibration again on it and this didn't fix anything.
TomBones is offline  
Old 11-16-2008, 12:08 AM
  #2  
0.0 BAR
 
Join Date: Mar 2004
Posts: 0
Default Re: LC1 Issues

Ground is good?
SpankedYA! is offline  
Old 11-16-2008, 01:53 AM
  #4  
0.0 BAR
 
Join Date: Feb 2003
Posts: 0
Default Re: LC1 Issues

If the sensor is bad the LC-1 will throw a code.
Tom-Guy is offline  
Old 11-16-2008, 10:28 AM
  #5  
3.0 BAR
 
Join Date: Dec 2006
Posts: 1,507
Default Re: LC1 Issues

That's how mine has done everytime the sensor has went out, either pegging out to extremely rich or extremely lean...That's with the JAW and now the LC-1...
CspecRun is offline  
Old 11-16-2008, 10:39 AM
  #6  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: LC1 Issues

Originally Posted by Dmc1
I'd try reinstalling the firmware and setting up the anolog outputs again.
Do this, connect via Laptop and set everything back to factory setting, do a fresh free air calibration.
Chris Harris is offline  
Old 11-16-2008, 12:38 PM
  #7  
3.0 BAR
 
Join Date: Dec 2006
Posts: 1,507
Default Re: LC1 Issues

This is offtopic, but I was wonderin' if you could datalog if you had the LC1 setup AND the SSI-4? Or at least monitor AFR's in relation to RPM's via laptop. Or would you need something else as well
CspecRun is offline  
Old 11-23-2008, 03:16 AM
  #9  
1.5 BAR
 
Join Date: Mar 2005
Posts: 723
Default Re: LC1 Issues

SSI-4 can read RPM's on mostly any car. Its just that nobody whos' done it correctly has posted how-to on the innovate forums, only the failures have.

You put the plug in the serial-in port on the LC-1, connect it's serial-out to the SSI-4 serial-in, then connect it's serial-out port to the laptop. Open logworks, do the required crap to set both up (update for sure), and you've good to go.
HiProfile is offline  
Old 11-29-2008, 12:05 AM
  #10  
3.0 BAR
 
Join Date: Dec 2006
Posts: 1,507
Default Re: LC1 Issues

Originally Posted by HiProfile
SSI-4 can read RPM's on mostly any car. Its just that nobody whos' done it correctly has posted how-to on the innovate forums, only the failures have.

You put the plug in the serial-in port on the LC-1, connect it's serial-out to the SSI-4 serial-in, then connect it's serial-out port to the laptop. Open logworks, do the required crap to set both up (update for sure), and you've good to go.
Thanks for that info man...I'm gonna look into it a bit further...
CspecRun is offline  

Thread Tools
Search this Thread
Quick Reply: LC1 Issues


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.