Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

"incorrect ostrich version" question

Old 06-21-2005, 02:45 PM
  #1  
0.0 BAR
Thread Starter
 
Join Date: Mar 2003
Posts: 0
Default "incorrect ostrich version" question

okay i just got th eostrich and was trying to upload to it but kept saying "incorrect ostrich version", i read on the uber forums and craig moates said that it is a problem with uber because it is looking for a specific version but ostrich is runnign a differant one. does that mean that it is working? i don't want to hook it up until i know it's working correctly.

i already asked there but haven't go tan answer yet so i figured i would post here also to see if anybody knows.

thanks
J-MAN is offline  
Old 06-21-2005, 03:08 PM
  #2  
0.0 BAR
 
Join Date: Mar 2004
Posts: 0
Default Re: "incorrect ostrich version" question

Actually the truth is that Craig gave Blake an Ostrich. Blake made Uberdata check the firmware version to ensure that no one could use anything but an Ostrich. Kind of backfiring now considering Craig updated the firmware version. So if you had an emulator like a pocket romulator or similar you were fucked. Its actually pretty fucked up when you think about it considering it takes more time to make it Ostrich only than just for an romluator. I guess when your mad that no one will give you one, thats the ---- you do. But hey! Theres always Crome. :P
SpankedYA! is offline  
Old 06-21-2005, 08:16 PM
  #3  
0.0 BAR
Thread Starter
 
Join Date: Mar 2003
Posts: 0
Default Re: "incorrect ostrich version" question

man so much drama with the pgmfi guys . everytime i hear somebody talk about blake they make it sound like he is a whiney little cry-baby.

so is it not working or what do i have to do to get it to work?
J-MAN is offline  
Old 06-21-2005, 08:52 PM
  #4  
0.0 BAR
 
Join Date: Mar 2004
Posts: 0
Default Re: "incorrect ostrich version" question

There is a post in the Uberdata forum.
SpankedYA! is offline  
Old 06-21-2005, 09:33 PM
  #5  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,260
Default Re: "incorrect ostrich version" question

ROMulator and Ostrich are not compatible. They use are "similar", but the command sets are different. So they wouldn't work together anyway...

..as for Blake forcing a version check, well, who knows why he did that. ::shrug::
TurboEF9 is offline  
Old 06-22-2005, 12:18 AM
  #6  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: "incorrect ostrich version" question

You need to go to the Moates site, and download the firmware updating program. Then download the patch for 10_3_A or something like that. In the description it says for use with UD.

Update the firmware with that old version and UD will work with the Ostrich.

My problem is that Crome wont recognize the old version that Uberdata does...so if you want to use one or the other, you need to load firmware in between...ghey

Crome Free does RTP with Ostrich
Chris Harris is offline  
Old 06-22-2005, 04:09 AM
  #7  
0.0 BAR
Thread Starter
 
Join Date: Mar 2003
Posts: 0
Default Re: "incorrect ostrich version" question

Originally Posted by xenocron
Crome Free does RTP with Ostrich
sweet once i get more familiar with it then i might play around .

but i downloaded the 10.0.3 but where do i put it or what do i do with it now?

sorry for all the stupid questions but i never used this before and it didn't come with any instructions
J-MAN is offline  
Old 06-22-2005, 07:26 AM
  #8  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: "incorrect ostrich version" question

http://www.moates.net/documentation....entation_id=22

Download the FIRMWARE UPDATER PROGRAM & appropriate firmware revision

Connect your Ostrich to your puter

Open the program, choose the firmware file you want to upload to the Ostrich, upload

Done
Chris Harris is offline  
Old 06-22-2005, 11:49 AM
  #9  
0.0 BAR
Thread Starter
 
Join Date: Mar 2003
Posts: 0
Default Re: "incorrect ostrich version" question

lol, you always make this ---- sound so easy
J-MAN is offline  
Old 06-22-2005, 12:41 PM
  #10  
0.0 BAR
Thread Starter
 
Join Date: Mar 2003
Posts: 0
Default Re: "incorrect ostrich version" question

alright the version loaded but my new stupid question is: which way do i put the ribbon cable in?
J-MAN is offline  

Thread Tools
Search this Thread
Quick Reply: "incorrect ostrich version" question


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.