Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Freelog + turbo edit.

Old 08-24-2008, 12:38 AM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Aug 2007
Posts: 178
Default Freelog + turbo edit.

Ok I am using turbo edit 3.1.7 and got it working good I can get ecu control to work if I use ng55 code just fine but I want to map trace with free log. I can get it to work with ng60 code. Just the rpm is wrong (reversed) and I still havenít figured out how to switch the o2 sensor settings to match my wideband. Has anyone had luck with obdo map tracing. I refuse to give up on obdo Iím stubborn.
fuse is offline  
Old 08-24-2008, 03:13 PM
  #2  
0.5 BAR
 
Join Date: May 2005
Posts: 151
Default Re: Freelog + turbo edit.

use the ecu control plugin for turboEdit. it can map trace, as well as self tune....kinda. It can tell you what adjustments to make to the fuel map, and make the adjustment to the map if you want it to....just not on the fly.
kablammyman is offline  
Old 08-24-2008, 04:17 PM
  #3  
0.5 BAR
Thread Starter
 
Join Date: Aug 2007
Posts: 178
Default Re: Freelog + turbo edit.

I could never get that to work. I can get all the live data to work but the wideband. How do you do it?
fuse is offline  
Old 08-25-2008, 02:40 AM
  #4  
0.5 BAR
 
Join Date: May 2005
Posts: 151
Default Re: Freelog + turbo edit.

Originally Posted by fuse
I could never get that to work. I can get all the live data to work but the wideband. How do you do it?
what wideband do you have?

I have a plx m250. All i did was hook up the wideband output to the ecu by soldering an o2 snesor clip to the plx so i could have it plug in to the nomal 02 clip.

After that, it was able to read the wideband data just fine...but i had to make a small adjustment so ecuControl and thr plx output were the same.

For the innovative stuff, there are a lot more options since the main developer uses that in his car.
kablammyman is offline  
Old 08-25-2008, 03:22 PM
  #5  
0.5 BAR
Thread Starter
 
Join Date: Aug 2007
Posts: 178
Default Re: Freelog + turbo edit.

Ya im using the lc-1. I have output 2 set to wide band and soldered to the stock o2 sensor pin. But ---- happens. The o2 dose nothing.
fuse is offline  
Old 08-25-2008, 04:43 PM
  #6  
0.0 BAR
 
Join Date: Sep 2003
Posts: 44
Default Re: Freelog + turbo edit.

Originally Posted by fuse
Ya im using the lc-1. I have output 2 set to wide band and soldered to the stock o2 sensor pin. But ---- happens. The o2 dose nothing.
so you have the brown wire connected to the stock nb02 wire? and you have the stock nb02 disconnected?

have you tried using logworks yet to verify that the sensor itself is working? im assuming all of your wiring for the lc-1 is correct, including the grounds...that gets most people... you can test your output with a voltmeter...just hook a voltmeter to the brown wire and to ground...

if you've fried your analog out, you can still use the digital signal with the ecucontrol plugin (if you have 2 serial/usb ports)... i tried freelog once last year, and i think everything seemed to work...cant remember if i tried the 02 though...
fastcrxsi90 is offline  
Old 08-25-2008, 11:18 PM
  #7  
0.5 BAR
Thread Starter
 
Join Date: Aug 2007
Posts: 178
Default Re: Freelog + turbo edit.

Yes brown to stock o2 sensor wire. lc-1 works on the gauge and in logworks. I will try the volt meter on the brown never tried that. What do I do go to setting- oxygen sensor and just use plx? For ecu control

Figured out how to change the o2 setting in freelog now I have to fix the rpm.

So as you can see I have 2 programs working kind of at the moment.
fuse is offline  
Old 08-27-2008, 01:33 AM
  #8  
1.5 BAR
 
Join Date: Jun 2005
Posts: 875
Default Re: Freelog + turbo edit.

or just use BRE
cloud is offline  
Old 08-27-2008, 11:59 PM
  #9  
0.5 BAR
Thread Starter
 
Join Date: Aug 2007
Posts: 178
Default Re: Freelog + turbo edit.

I can never get bre to even open. Fail me.
fuse is offline  
Old 08-28-2008, 09:19 AM
  #10  
0.0 BAR
 
Join Date: Sep 2003
Posts: 44
Default Re: Freelog + turbo edit.

the ecucontrol you tried...was that the older standalone version, or the plugin? i've never had a problem with the rpms before...

try the plugin from here if you havent yet...
http://forum.pgmfi.org/viewtopic.php?f=60&t=14776

just read the post and make sure that you have all of the support files in the correct place...

it has settings for lots of widebands, and can match your lc-1 with whatever you have your outputs set to...or you can log it digitally and not worry about any of that crap.
fastcrxsi90 is offline  

Thread Tools
Search this Thread
Quick Reply: Freelog + turbo edit.


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.