Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Extreme Hulog wont connect

Old 01-11-2008, 11:01 AM
  #1  
3.0 BAR
Thread Starter
 
Join Date: Dec 2005
Posts: 2,081
Default Extreme Hulog wont connect

I decided to make a new thread since I didnt feel like jacking up the other one, anyway I have the extreme hulog, connect it to ecu then connect it to computer (vista). windows searches and loads its driver, and even with the 38400 baud and all the other setting set just like on moates's website it still tells me to ---- myself every time. Is there a specific driver I should be using? If so where can I get it?
ifly87 is offline  
Old 01-11-2008, 11:24 AM
  #2  
0.0 BAR
 
Join Date: Jun 2005
Location: WA
Posts: 0
Default Re: Extreme Hulog wont connect

Download the drivers from moates.

Then go to your device manager and update the driver for the hulog. If that doesn't work, then it could be a problem with vista maybe?

I've never tried to do anything with vista, so I don't know.
Oscar is offline  
Old 01-11-2008, 08:52 PM
  #4  
0.5 BAR
 
Join Date: Dec 2004
Posts: 156
Default Re: Extreme Hulog wont connect

Try setting the program to run with administrative rights, or to run in compatability mode.
Ntrain2k is offline  
Old 01-11-2008, 09:03 PM
  #6  
3.0 BAR
Thread Starter
 
Join Date: Dec 2005
Posts: 2,081
Default Re: Extreme Hulog wont connect

Yeah the key is on I tried moving the baud to 9600 also. Godamn I hate usb dataloggers, I tried a usb cable a year ago and could never get it to work. This is pissing me off.

I deleted the driver it was using and used the one right off moates website and it still tells me to ---- myself.
ifly87 is offline  
Old 01-11-2008, 09:10 PM
  #7  
0.0 BAR
 
Join Date: Jun 2005
Location: WA
Posts: 0
Default Re: Extreme Hulog wont connect

make sure you have the cable on the ecu inserted in the correct way.

pin1=red wire.
Oscar is offline  
Old 01-11-2008, 09:22 PM
  #10  
3.0 BAR
Thread Starter
 
Join Date: Dec 2005
Posts: 2,081
Default Re: Extreme Hulog wont connect

OOOh yeah I doubble checked in device manager, and added quick datalogger+rtp, and removed checksum(if it matters). I thought the cable only went into the ecu one way but i'll doubble check that. grrr i'm getting angry.

I just bought one of these, maybe it will work with my old serial cable, anyone use one?

http://cgi.ebay.com/USB-Serial-Port-...QQcmdZViewItem
ifly87 is offline  

Thread Tools
Search this Thread
Quick Reply: Extreme Hulog wont connect


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.