Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

ecu question

Old 05-16-2004, 01:46 PM
  #1  
0.0 BAR
Thread Starter
 
Join Date: May 2004
Posts: 4
Default ecu question

well heres the story jus bought a zc motor and im putting it in my 88 hatch well i had to do all the wireing for the multi point and i jus bought a pg7 ecu for my zc and it worked for like a week then it has a code now to where the light is always on so im guessin that i fried the ecu im not sure if its wiring or what so if yu know what is goin on plz let me know
hondaect57 is offline  
Old 05-16-2004, 02:31 PM
  #2  
0.0 BAR
 
Join Date: May 2004
Posts: 11
Default Re:ecu question

well...what's the code? start from there.

-cody
zcy49 is offline  
Old 05-16-2004, 04:45 PM
  #3  
3.0 BAR
 
Join Date: Apr 2003
Posts: 2,260
Default Re:ecu question

Hrm, you've got a solid CEL.. there is no code.


Normally this means a chip issue, but this is not an easily "chippable" ECU, so I'm confident that isn't the issue.

Only thing to suggest is check your wiring.
TurboEF9 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mgs2057
Turbo Parts For Sale
6
12-26-2007 10:36 PM
lonny
Turbo Parts For Sale
9
10-12-2003 07:20 PM
Sinner
Engine Management
4
10-02-2003 07:45 PM
Sirex
Turbo Parts For Sale
0
05-06-2003 08:54 AM
brax90si
Forced Induction
3
01-14-2003 01:41 PM


Thread Tools
Search this Thread
Quick Reply: ecu question


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.