Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

dumbass question...or so i think

Old 12-27-2007, 02:41 AM
  #1  
1.5 BAR
Thread Starter
 
Join Date: Sep 2006
Posts: 1,172
Default dumbass question...or so i think

ok, ive done a lot of research and have come up short. anyways, i just got a b18a1 into my civic, and the ******'s running hella rich. so rich in that carbon is going by somewhere, and turning my oil blacker than ----. the rings seem to be good, because its not burning blue smoke. it guzzles gas like no other. im sick of this ----. the only thing i can think of is it beiong a bad dizzy. and to top it all off, the ecu is throwing 5, 6, 10, and 24 but not going into limp mode. i take it back. i got on it getting on the freeway, and it threw 43, then went into limp mode. reset it, and 43 went away. ------- weird *** hondas.

cliffnotes: running hella rich, ------- everything up....probable causes?
hondaunlimited is offline  
Old 12-27-2007, 02:50 AM
  #2  
3.0 BAR
 
Join Date: Nov 2003
Posts: 5,839
Default Re: dumbass question...or so i think

FIX the codes. well 5 is a map code probably making it run rich, also 6 is a coolant temp also will make it run rich,10 is a IAT code, I dont see a code 24? and 43 is a fuel supply code. so pretty much id start off fixing 5,6 and 10 haha
88dx is offline  
Old 12-27-2007, 05:32 AM
  #3  
0.0 BAR
 
Join Date: Dec 2002
Posts: 0
Default Re: dumbass question...or so i think

I have 5 codes and my car isnt running right,whats wrong,LOL.



Fix the codes man just because it can drive doesnt mean its right. code 5 and 6 are dooozey's in the fuel department



and 43 is a result of a shitty runnin car
Guy-Fast is offline  
Old 12-27-2007, 04:14 PM
  #4  
3.0 BAR
 
Join Date: Nov 2003
Posts: 5,839
Default Re: dumbass question...or so i think

chris whats a 24 my book didnt have a code 24
88dx is offline  
Old 12-27-2007, 04:53 PM
  #5  
0.0 BAR
 
Join Date: Dec 2002
Posts: 0
Default Re: dumbass question...or so i think

Originally Posted by 88dx
chris whats a 24 my book didnt have a code 24
Never seen that before. Maybe the ecu said ---- it I already have so many codes lets throw a party.
Guy-Fast is offline  
Old 12-27-2007, 07:16 PM
  #7  
3.0 BAR
 
Slo_crx1's Avatar
 
Join Date: Aug 2003
Location: C-dale, NEPA
Posts: 4,667
Default Re: dumbass question...or so i think

Honestly it sounds like you have more than a few plugs swapped around on the wiring harness. Try swapping the map and tps sensors around and see what that does (if it clears out the fuel issue), and as far as the IAT sensor goes...well, I know the coolant temp sensor is the same plug, and I think there's another one that fits that pattern as well on the back of the block.
Slo_crx1 is offline  
Old 12-28-2007, 12:58 AM
  #8  
1.0 BAR
 
Join Date: Dec 2002
Posts: 580
Default Re: dumbass question...or so i think

Post pics of your vac routing and wiring to your map and Tps
Smokey is offline  
Old 12-28-2007, 01:43 AM
  #9  
1.5 BAR
 
Join Date: Feb 2007
Posts: 1,125
Default Re: dumbass question...or so i think

Originally Posted by hondaunlimited
ok, ive done a lot of research and have come up short. anyways, i just got a b18a1 into my civic, and the ******'s running hella rich. so rich in that carbon is going by somewhere, and turning my oil blacker than ----. the rings seem to be good, because its not burning blue smoke. it guzzles gas like no other. im sick of this ----. the only thing i can think of is it beiong a bad dizzy. and to top it all off, the ecu is throwing 5, 6, 10, and 24 but not going into limp mode. i take it back. i got on it getting on the freeway, and it threw 43, then went into limp mode. reset it, and 43 went away. ------- weird *** hondas.

cliffnotes: running hella rich, ------- everything up....probable causes?

5 is probalby because of vacum routing

6 you need to replace your coolant sensor, its the one on the back of the block i think

10 is your intake air temp sensor on the manifold

i dont know what the ---- 24 is

and 43 is something fucked up with your fuel supply, swith out your fpr, check fuel pressure, clean your o2 sensor, and check for vacum leaks

i might have those sensors that are bad, if you want to come pick them up you can have em
nicko360 is offline  
Old 12-28-2007, 07:35 AM
  #10  
0.0 BAR
 
Join Date: Dec 2002
Posts: 0
Default Re: dumbass question...or so i think

coolant temp
iat
iacv



all share the same plug



tps/map share same plug




10 I promise is your mixmatched iacv with iat plugs




Guy-Fast is offline  

Thread Tools
Search this Thread
Quick Reply: dumbass question...or so i think


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.