Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
Datalogging crome chipped p28 dku-5 with freelog, data is wrong >

Datalogging crome chipped p28 dku-5 with freelog, data is wrong

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Datalogging crome chipped p28 dku-5 with freelog, data is wrong

Old 11-03-2007, 04:42 PM
  #1  
CLE
0.0 BAR
Thread Starter
 
Join Date: Aug 2006
Posts: 5
Default Datalogging crome chipped p28 dku-5 with freelog, data is wrong

When I connect my laptop to the ecu to datalog all the info is wrong. At idle it is showing speed at 120-140 rpm at 7499 all the readings fluxuate, boost is shown at 25 and the car is not boosted. I pass the sanity test, rx and tx are correct(did both loopback test and hyperterminal echo). So that rules out the cable. What could be causing this.
CLE is offline  
Old 11-03-2007, 05:19 PM
  #2  
0.0 BAR
 
Join Date: Mar 2004
Posts: 0
Default Re: Datalogging crome chipped p28 dku-5 with freelog, data is wrong

Did you cut the J12 jumper in the ecu? You need to with Crome.
SpankedYA! is offline  
Old 11-03-2007, 05:23 PM
  #3  
CLE
0.0 BAR
Thread Starter
 
Join Date: Aug 2006
Posts: 5
Default Re: Datalogging crome chipped p28 dku-5 with freelog, data is wrong

yup
CLE is offline  
Old 11-03-2007, 05:50 PM
  #4  
0.0 BAR
 
Join Date: Mar 2004
Posts: 0
Default Re: Datalogging crome chipped p28 dku-5 with freelog, data is wrong

38400 baud? Got the com port set right with no conflicts?
SpankedYA! is offline  
Old 11-03-2007, 07:07 PM
  #5  
3.0 BAR
 
Join Date: Oct 2003
Location: Your mom's panties
Posts: 3,696
Default Re: Datalogging crome chipped p28 dku-5 with freelog, data is wrong

What Crome version are you using? 2.0 datalogging scripts won't work with Freelog without tooling:

http://forum.pgmfi.org/viewtopic.php?t=14026
TorganFM is offline  
Old 11-03-2007, 07:13 PM
  #6  
CLE
0.0 BAR
Thread Starter
 
Join Date: Aug 2006
Posts: 5
Default Re: Datalogging crome chipped p28 dku-5 with freelog, data is wrong

crome 1.4.8 beta i used the older datalog rtp plug in though, got it from pgmfi, you know where i can dl an older version of crome though so i can try that anyways
CLE is offline  
Old 11-04-2007, 10:53 AM
  #8  
CLE
0.0 BAR
Thread Starter
 
Join Date: Aug 2006
Posts: 5
Default Re: Datalogging crome chipped p28 dku-5 with freelog, data is wrong

Originally Posted by Dmc1
if your rom was made with crome 1.42r or higher you need to switch to the new data commands in freelog. it's in the freelog section on pgmfi.org
I tried that, it's still doing the same.
CLE is offline  
Old 11-04-2007, 11:05 AM
  #9  
3.0 BAR
 
Join Date: Oct 2003
Location: Your mom's panties
Posts: 3,696
Default Re: Datalogging crome chipped p28 dku-5 with freelog, data is wrong

Which data commands? Are they in the 2.0 thread?
TorganFM is offline  
Old 11-04-2007, 12:50 PM
  #10  
CLE
0.0 BAR
Thread Starter
 
Join Date: Aug 2006
Posts: 5
Default Re: Datalogging crome chipped p28 dku-5 with freelog, data is wrong

well i dled the rpt datalog plug ins and it didnt work, but i just set my freelog settings like the ones that guy posted and it seems to be working
CLE is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
SmellySOHC
Engine Management
13
05-21-2007 11:14 PM
JheyBry
Engine Management
4
07-01-2006 07:13 AM
SpankedYA!
Engine Management
4
02-07-2006 02:48 PM
myshtern
Engine Management
12
10-14-2005 10:35 PM
Rexified
Turbo Parts For Sale
9
07-25-2005 05:18 PM


Thread Tools
Search this Thread
Quick Reply: Datalogging crome chipped p28 dku-5 with freelog, data is wrong


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.