Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

crome w/ willems burner

Old 03-24-2007, 11:01 AM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Jan 2006
Posts: 367
Default crome w/ willems burner

we burned a obd0 program from turboedit worked fine then we tried a crome bin an a uberdata both throw a solid cel .only plugin for crome is the L/c-f/s-s/l .using sst chips id verify but the buffer has a error?
zccr-xsi is offline  
Old 03-24-2007, 11:45 AM
  #2  
1.5 BAR
 
Join Date: Aug 2004
Posts: 714
Default Re: crome w/ willems burner

i've used crome with my willem burner. you sure you got the chip in there correctly? and all the settings are correct within willem? which board do you have and which software

-Luke
lkailburn is offline  
Old 03-24-2007, 12:13 PM
  #3  
1.0 BAR
Thread Starter
 
Join Date: Jan 2006
Posts: 367
Default Re: crome w/ willems burner

eprom .97 we are running it off my pc do you use your printer? also when you jump it to erase it doesn't switch the light over
zccr-xsi is offline  
Old 03-24-2007, 02:19 PM
  #4  
1.0 BAR
Thread Starter
 
Join Date: Jan 2006
Posts: 367
Default Re: crome w/ willems burner

it says i need to change the value of my device but i cant find that setting
zccr-xsi is offline  
Old 03-24-2007, 07:46 PM
  #5  
3.0 BAR
 
Slo_crx1's Avatar
 
Join Date: Aug 2003
Location: C-dale, NEPA
Posts: 4,667
Default Re: crome w/ willems burner

Have you tried saving the bin file and loading it into the willem burner program and burning from there? Or just through Crome?
Slo_crx1 is offline  
Old 03-25-2007, 01:24 AM
  #6  
1.0 BAR
Thread Starter
 
Join Date: Jan 2006
Posts: 367
Default Re: crome w/ willems burner

loading the bin though willem then trying to burn it.are the sst burnovers?
zccr-xsi is offline  
Old 03-25-2007, 09:08 AM
  #7  
3.0 BAR
 
Slo_crx1's Avatar
 
Join Date: Aug 2003
Location: C-dale, NEPA
Posts: 4,667
Default Re: crome w/ willems burner

Depends on the chip. If they're designated a "otb" chip, then yes...only once. I use the SST27sf512's...they're re-burnable. If it has a code like "27c256 or 27c512" it usually means it's either a uv erasable if it has the window, or a otb...one time burn.
Slo_crx1 is offline  
Old 03-28-2007, 01:34 AM
  #8  
0.0 BAR
 
Join Date: Mar 2007
Posts: 4
Default Re: crome w/ willems burner

crome and uberdata are not ment for obd0 That should be the reason for your cel light.
blaze06 is offline  
Old 03-28-2007, 01:37 AM
  #9  
3.0 BAR
 
Join Date: Jun 2006
Posts: 3,256
Default Re: crome w/ willems burner

Originally Posted by blaze06
crome and uberdata are not ment for obd0 That should be the reason for your cel light.
Thats pretty ------- good for a n00b!!!

Exactly.

Turbo edit is for obd0
Crome and uberdata odb1
imburne is offline  
Old 03-28-2007, 08:46 PM
  #10  
3.0 BAR
 
Slo_crx1's Avatar
 
Join Date: Aug 2003
Location: C-dale, NEPA
Posts: 4,667
Default Re: crome w/ willems burner

The way I read it was he used it for an obd0 burn just fine, but had issues when he tried an obd1 burn.
Slo_crx1 is offline  

Thread Tools
Search this Thread
Quick Reply: crome w/ willems burner


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.