Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Chipped ECU Question!

Old 08-22-2005, 12:08 AM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Apr 2005
Posts: 52
Default Chipped ECU Question!

Ok guys, i chipped my ecu via the kit from Xenocron. IT works, but is it normail for the cell to be on when first started but after about 15secs. goes off? This has baffled me, but i'm new to this. I'm not sure if its the chip, gonna order a burner and burn my own chip. So any info would be helpful.
BoostedEH is offline  
Old 08-22-2005, 12:25 AM
  #2  
1.5 BAR
 
Join Date: Nov 2004
Posts: 1,065
Default Re: Chipped ECU Question!

info on the ecu/car/setup/maps would be kinda helpful
darksol2005 is offline  
Old 08-22-2005, 12:42 AM
  #3  
0.5 BAR
Thread Starter
 
Join Date: Apr 2005
Posts: 52
Default Re: Chipped ECU Question!

P06 ECU, 1995 Honda Civic CX Hatchback, 1.6L DOHC ZC OBD1 motor, 1-wire o2 sensor, ATMEL AT29c256 chip with a stock P29 BIN file burned on it. Thus the use of the 1-wire o2 as that is what the P29 uses.
BoostedEH is offline  
Old 08-22-2005, 01:58 AM
  #4  
3.0 BAR
 
Join Date: May 2004
Posts: 5,049
Default Re: Chipped ECU Question!

do you put the car in the run position and wait for the light to go off?

Or do you start the vehicle, and it goes away in a bit?

Cray91 is offline  
Old 08-22-2005, 10:55 AM
  #5  
0.5 BAR
Thread Starter
 
Join Date: Apr 2005
Posts: 52
Default Re: Chipped ECU Question!

I start it, the cell comes on, let it sit for 15 seconds before i take off and it goes away and runs fine. Than, i have the added problem that it throws the cell every now and again when going down the road. ITs gotta be the o2 sensor. As i have a a/f gauge. It shuts off completely when the cell comes on and runs like crap.
BoostedEH is offline  
Old 08-22-2005, 12:41 PM
  #6  
0.0 BAR
 
Join Date: Dec 2002
Posts: 0
Default Re: Chipped ECU Question!

check the code and get abck to us
Guy-Fast is offline  
Old 08-22-2005, 01:11 PM
  #7  
0.5 BAR
Thread Starter
 
Join Date: Apr 2005
Posts: 52
Default Re: Chipped ECU Question!

its a code 41 which is the o2 heater. I'm assuming i'm loosing connection on this which is causing the ecu to search for the 4-wire o2 heater signal? But than again, it could be the chip malfunctioning too.
BoostedEH is offline  
Old 08-22-2005, 01:43 PM
  #8  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: Chipped ECU Question!

Originally Posted by BoostedEH
its a code 41 which is the o2 heater. I'm assuming i'm loosing connection on this which is causing the ecu to search for the 4-wire o2 heater signal? But than again, it could be the chip malfunctioning too.
A chip doesnt malfunction...did I set up the basemap? I slightly remember weird details like yours with the P29 program...

If its just the O2 heater, reburn the chip with the O2 heater disabled and you should be fine. It wont cause any driveability problems I wouldnt think.
Chris Harris is offline  
Old 08-22-2005, 02:16 PM
  #9  
0.5 BAR
Thread Starter
 
Join Date: Apr 2005
Posts: 52
Default Re: Chipped ECU Question!

naw, unfortunately you were gone when i needed a chip burned. Went through phearable.net(which i never will again). But as for the drive thing, it comes on when i shift into 5th and have low rpms around 1500-2k. I can shut the car off and turn it back on to get rid of it, but its quite annoying. how much will you charge me to send me a properly burned chip xenocron? Hit me back asap.
BoostedEH is offline  
Old 08-22-2005, 08:07 PM
  #10  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: Chipped ECU Question!

Originally Posted by BoostedEH
naw, unfortunately you were gone when i needed a chip burned. Went through phearable.net(which i never will again). But as for the drive thing, it comes on when i shift into 5th and have low rpms around 1500-2k. I can shut the car off and turn it back on to get rid of it, but its quite annoying. how much will you charge me to send me a properly burned chip xenocron? Hit me back asap.
Too much...I hate burning chips for people. I'd rather you empower yourself and by a burner and some chips. Even if you only need to do it once...you can buy a burner and resell it without losing much at all...I lot less than burning just a chip.

In either case I'll do my best to help you...PM me.

Chris
Chris Harris is offline  

Thread Tools
Search this Thread
Quick Reply: Chipped ECU Question!


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.