Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

BURN1 won't install

Old 08-21-2004, 10:14 AM
  #1  
0.5 BAR
Thread Starter
 
Join Date: Aug 2004
Posts: 67
Default BURN1 won't install

I just recieved my BURN1 and I'm running Windows XP Pro (non SP1) and when I plug it in, It comes up as a USB Serial Port and when I load Flash & Burn no matter if a chip is in there or not it says Chip NOT empty. Anyone know whats going on? Thanks!
MNCRXSi is offline  
Old 08-21-2004, 10:46 AM
  #2  
3.0 BAR
 
Join Date: Mar 2003
Posts: 21,494
Default Re:BURN1 won't install

Good luck. I went through hell trying to instal it on XP.
__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
Dr.Boost is offline  
Old 08-21-2004, 10:57 AM
  #3  
0.5 BAR
Thread Starter
 
Join Date: Aug 2004
Posts: 67
Default Re:BURN1 won't install

Hmm... Maybe I should install it on my other system, which is Win2K?
MNCRXSi is offline  
Old 08-21-2004, 11:46 AM
  #4  
0.0 BAR
 
Join Date: Mar 2004
Posts: 0
Default Re:BURN1 won't install

And you loaded the drivers correctly for the serial to USB adapter with no problems? Do you have another chip you could try? Are you installing the chip correctly in the burner? Are you choosing the correct chip in list?

Send an Email to Craig Moates. He very helpful.
SpankedYA! is offline  
Old 08-21-2004, 12:25 PM
  #5  
0.5 BAR
Thread Starter
 
Join Date: Aug 2004
Posts: 67
Default Re:BURN1 won't install

I really feel like an idiot. I thought the chips went all the way to the front, But than I realized that if they go to the back they work fine. So, I guess my chip burner works.
MNCRXSi is offline  
Old 08-22-2004, 07:07 AM
  #6  
3.0 BAR
 
Join Date: Mar 2003
Posts: 4,219
Default Re:BURN1 won't install

the chip should go farthest away from the release lever correct?
rudebwoy is offline  
Old 08-22-2004, 08:25 AM
  #7  
3.0 BAR
 
Join Date: Dec 2002
Posts: 3,832
Default Re:BURN1 won't install

Originally Posted by rudebwoy
the chip should go farthest away from the release lever correct?
yup
leed is offline  
Old 08-22-2004, 05:53 PM
  #8  
1.0 BAR
 
Join Date: Nov 2003
Posts: 343
Default Re:BURN1 won't install

what do u mean installing it?

conneact that thing to the usb port and burn!

simple as that.
iNetForce is offline  
Old 08-23-2004, 01:12 PM
  #9  
3.0 BAR
 
Join Date: Feb 2003
Posts: 9,089
Default Re:BURN1 won't install

dont you have to download the newer version or something?
88crxSi is offline  
Old 08-23-2004, 05:41 PM
  #10  
1.0 BAR
 
Join Date: Nov 2003
Posts: 343
Default Re:BURN1 won't install

the flash burn software.
iNetForce is offline  

Thread Tools
Search this Thread
Quick Reply: BURN1 won't install


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.