Go Back  HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management
Basemap issues, car won't run on basemap, runs on AFC hack. >

Basemap issues, car won't run on basemap, runs on AFC hack.

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Basemap issues, car won't run on basemap, runs on AFC hack.

Old 03-28-2006, 03:25 PM
  #1  
3.0 BAR
Thread Starter
 
Join Date: Mar 2004
Posts: 1,729
Default Basemap issues, car won't run on basemap, runs on AFC hack.

Also posted this on PGMFI.org

Car is a 93 LX, chipped p06 with DSM 450s. Chip job is fine, car throws no CEL's, and actually was running for a bit, but felt way too rich up top so we turned around and went home to burn another map.

Second basemap, one degree retard, 0.53 multiplier for fuel, 120% boost efficiency, car cranks but won't turn over.

Using an SAFC2 with a stock ECU, car starts fine and drives well enough for an SAFC hack, but I want to get this thing running the right way.

Anybody have any ideas or suggestions, I'm pretty stumped at the moment.

EDIT: Updates yo. Took a spin in the car with laptop + burner tonight. Car won't run on Crome maps, at all. Turns over maybe once, then dies. I've changed fuel values, used two different code bases (p30,p72), can't get it working.

Car runs great on Uberdata, but throws a cel, havn't jumped it yet as it isn't affecting driveablility. ECU is a full P28 convert, don't know if that makes a difference but VTEC and the like have all been disabled, but I was running a chipped P06 in it and throwing no codes, so I assume that's the problem with the CEL business.

Any thoughts? I'll be posting this update on pgmfi.org but those ******* don't read most of what you post and jump to conclusions trying to prove who has the biggest e-dick...

Minor Threat is offline  
Old 03-28-2006, 03:34 PM
  #2  
3.0 BAR
Thread Starter
 
Join Date: Mar 2004
Posts: 1,729
Default Re: Basemap issues, car won't run on basemap, runs on AFC hack.

Gah, just realized I may have forgotten to disable checksum in Crome before I burned the map.
Minor Threat is offline  
Old 04-01-2006, 06:47 PM
  #3  
0.0 BAR
 
Join Date: Feb 2003
Posts: 0
Default Re: Basemap issues, car won't run on basemap, runs on AFC hack.

SOHC? Which engine? I'll tell you what timing to run, no BSing around.

Not removing checksum should at very least let you run limp mode, I had Steve's car last weekend solid CEL but idling his 550cc with a few glitches when I accidentally forgot to remove checksum.

I've had Crome corrupt .bins on save, it happens. It's twenty times more likely to happen in UD, but it also happens every so often in Crome. Cranks, but won't catch is a good sign of that... ECU sees no errors that launch it into limp mode or trip codes, you just sit there and crank to no effect.

Tom-Guy is offline  
Old 04-01-2006, 06:58 PM
  #4  
3.0 BAR
Thread Starter
 
Join Date: Mar 2004
Posts: 1,729
Default Re: Basemap issues, car won't run on basemap, runs on AFC hack.

D15B7, with a baby turbo.

When it hit the wall up top, I was thinking maybe too much fuel and too little spark, but I never got a chance to test it out.
Minor Threat is offline  
Old 04-01-2006, 07:01 PM
  #5  
0.0 BAR
 
Join Date: Feb 2003
Posts: 0
Default Re: Basemap issues, car won't run on basemap, runs on AFC hack.

Are you using P72 code in the latest Crome? P30 is buggy right now.

I had that happen with Steve's car on the dyno, dunno wtf. Had to revert to a prior .bin and import the current fuel/ignition. Try, try, try again Major Threat.

Uhm, shoot for 14.5-15 degrees at 10 psi. Since the B7 dies off up top, you might need to modify that in the higher revs. Think A6 cam in the longrun, in the short term you've seen SOHC MShue's det-can thread in HT's FI Forum? I think you've posted there, not sure though.
Tom-Guy is offline  
Old 04-01-2006, 07:35 PM
  #6  
3.0 BAR
Thread Starter
 
Join Date: Mar 2004
Posts: 1,729
Default Re: Basemap issues, car won't run on basemap, runs on AFC hack.

Using P30 code, I'll give it a shot with P72. I assume I can find that shizz in the rom dumps on pgmfi.org?

A6 cam will be going into the fresh B7, the one currently in the car is 180-180-140-180 and now smokes a bit at idle + accell. Smokeshow freaked me out the day after I welded a 2.5 exhaust on it, was worried it was cooking a rubber hanger.

15 degrees is about what I was thinking. SOHC_Mshue's thread on HT + the det can thread on efi101 and pgmfi.org forum simply confirm the fact that small bore engines don't like big bore timing. Doye.

Minor Threat is offline  
Old 04-10-2006, 12:11 AM
  #7  
3.0 BAR
Thread Starter
 
Join Date: Mar 2004
Posts: 1,729
Default Re: Basemap issues, car won't run on basemap, runs on AFC hack.

Bump for new info + updates.
Minor Threat is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
topspeed
Engine Management
10
04-02-2005 11:12 PM
david_jones001
Engine Management
8
03-15-2005 04:41 PM
rextec
Engine Management
4
06-14-2003 06:07 AM


Thread Tools
Search this Thread
Quick Reply: Basemap issues, car won't run on basemap, runs on AFC hack.


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.