Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

Another sst27sf512 problem

Old 09-13-2005, 02:08 PM
  #1  
1.0 BAR
Thread Starter
 
Join Date: Jul 2005
Posts: 254
Default Another sst27sf512 problem

I can't get this to erase or burn. This is what I did using a Willem Dual Burner...

Opened up Willem Eprom v.97ja
Selected SST27SF512 from the Device Menu
Set my dip switches and the jumpers like it says....however I wanted to erase so I used the third jumper
Plugged in my Buner
Changed the offset to 8000
Clicked on Erase message popups p saying "1. Setting Jumper to Erase W27Exxx"
I click okay...Erase and Check if empty popups up but only runs to 49% like 8 times
After sever tries of trying to Erase it displays "Move Jumper for erase W27Exxx and setting VPP 12.75v"

What the hell am I doing wrong here? Can erase and says its not empty when I try to check it. Also some how the ID function doesn't work for these SST Chips? I am lost here guys....Some help please.
zebvaj is offline  
Old 09-13-2005, 02:10 PM
  #2  
1.0 BAR
Thread Starter
 
Join Date: Jul 2005
Posts: 254
Default Re: Another sst27sf512 problem

BTW The chip is in the right way.....the half circle is on the top...left the first two rows empty...plugged chip in the third row on down
zebvaj is offline  
Old 09-13-2005, 06:52 PM
  #3  
3.0 BAR
 
Join Date: Mar 2004
Posts: 1,729
Default Re: Another sst27sf512 problem

When I erase 512 chips on my willem I don't set the offset, have you tried erasing w/o setting the offset and then checking it?
Minor Threat is offline  
Old 09-13-2005, 09:16 PM
  #4  
3.0 BAR
 
Join Date: Sep 2003
Posts: 3,751
Default Re: Another sst27sf512 problem

Welcome to the wonderful world of Moates Burn1
bumblezc is offline  
Old 09-13-2005, 10:53 PM
  #5  
0.0 BAR
 
Join Date: Mar 2003
Posts: 0
Default Re: Another sst27sf512 problem

keep us posted if you find out what is wrong because i just ordered a few of those chips and the Willem burner and will probly run into the same problem
J-MAN is offline  
Old 09-13-2005, 11:28 PM
  #6  
3.0 BAR
 
Join Date: Mar 2004
Posts: 1,729
Default Re: Another sst27sf512 problem

I get no problems when burning, I just burn once with normal settings, and then at 8000 offset so both parts of the chip have bin's on them. I know there's a way to ground a pin on the ECU to switch maps, but that's a bit dodgy so I'll play it safe for now.
Minor Threat is offline  
Old 09-13-2005, 11:38 PM
  #7  
0.5 BAR
 
Join Date: Mar 2005
Posts: 140
Default Re: Another sst27sf512 problem

I have the same problem and I sent my burner to xenocron. He tested it out and everything was working correctly
RlinR is offline  
Old 09-14-2005, 12:05 AM
  #9  
0.0 BAR
 
Join Date: Mar 2003
Posts: 0
Default Re: Another sst27sf512 problem

would it be anything like using the SST 27SF256's? i found this while searching the PGMFI boards.

here are some pics but i will post the link to the article also

This is the settings in order to erase the 27SF256. Noticed some of the J jumpers on the right have to be swapped. U can not write over the old data. The chip needs to be erased in order to be re-written.


This is the setting to burn the 27SF256, noticed the board has to be on PCB3 settings not Willem.
J-MAN is offline  
Old 09-14-2005, 12:21 AM
  #10  
1.0 BAR
Thread Starter
 
Join Date: Jul 2005
Posts: 254
Default Re: Another sst27sf512 problem

Everything is done exactly how Xeno stated on his page..and by searching around I found people with similar problems..but theirs got solved. Hm...I have tried without offset and with offset also....might be the chip. If I can't figure it out tonight, then tomorrow I might just go over to Radio Shack and get some other chips or another duplicate to see if its the chip. Xenocron, just pointed me towards the two page that I read earlier...so might just be the chip because I did what was done on the page and no luck.
zebvaj is offline  

Thread Tools
Search this Thread
Quick Reply: Another sst27sf512 problem


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.