Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

1 wire vtec V...Xenocron where are you????

Old 12-29-2005, 07:25 PM
  #1  
3.0 BAR
Thread Starter
 
Join Date: May 2003
Posts: 5,381
Default 1 wire vtec V...Xenocron where are you????

So i read Xenocrons info on the whole 1 wire vtec deal. you make it sound real easy but im not sure wether its as simple as its drawn out on your site.

On PGMFI it says you need a hex editor and change some stuff around. Is this true? does this only apply to PR4 ECU's? Does the PM6 no need these changes? i want this clarified before i spend money on ---- i dont need. RPM switches and or Relays i dont need.

I searched the Wiki and the turbo edit forums on PGMFI but its all one dead end to me.

Im running a PM6 ECU with a Z6 so i really want to figure this out.

thanks.



Julio
juli0_bustamante is offline  
Old 12-30-2005, 03:57 PM
  #2  
1.0 BAR
 
Join Date: Dec 2005
Posts: 357
Default Re: 1 wire vtec V...Xenocron where are you????

hey Julio,

if you don't use a VTEC enable'd ECU then yes you do infact need to wire up an RPM switch like we did in my bro inlaw's old mini-me. We got the RPM switch from Summit racing for like $50. That way when you wire everything up, (i believe the switch is 4 contacts, power/ground/rpm in/output) and it get's to your desired RPM for Vtec engagement it activate's it. If you use a VTEC enable'd ECU then you just need to run a VTEC wire to the ecu as well as 1 or 2 Vtec Coolant wire's to the ecu as well. Hope this helps and post up how this is workin out for ya
hebijake is offline  
Old 12-30-2005, 07:24 PM
  #3  
3.0 BAR
Thread Starter
 
Join Date: May 2003
Posts: 5,381
Default Re: 1 wire vtec V...Xenocron where are you????

Originally Posted by hebijake
hey Julio,

if you don't use a VTEC enable'd ECU then yes you do infact need to wire up an RPM switch like we did in my bro inlaw's old mini-me. We got the RPM switch from Summit racing for like $50. That way when you wire everything up, (i believe the switch is 4 contacts, power/ground/rpm in/output) and it get's to your desired RPM for Vtec engagement it activate's it. If you use a VTEC enable'd ECU then you just need to run a VTEC wire to the ecu as well as 1 or 2 Vtec Coolant wire's to the ecu as well. Hope this helps and post up how this is workin out for ya
yeah the rpm switch is my last resort. i went to buy a Auto relay and im gonn run it per the instruction on xenocrons site. A13 and b3 are my 2 sources of power and trigger. im gonne post up the results later. my buddy is gonna come by and help me out.

Julio

PS.

someone clarify the information im in question about.

Julio
juli0_bustamante is offline  
Old 12-30-2005, 08:11 PM
  #4  
1.0 BAR
 
Join Date: Feb 2004
Posts: 577
Default Re: 1 wire vtec V...Xenocron where are you????

Originally Posted by julio_bOOstamante
So i read Xenocrons info on the whole 1 wire vtec deal. you make it sound real easy but im not sure wether its as simple as its drawn out on your site.

On PGMFI it says you need a hex editor and change some stuff around. Is this true? does this only apply to PR4 ECU's? Does the PM6 no need these changes? i want this clarified before i spend money on ---- i dont need. RPM switches and or Relays i dont need.

I searched the Wiki and the turbo edit forums on PGMFI but its all one dead end to me.

Im running a PM6 ECU with a Z6 so i really want to figure this out.

thanks.



Julio
Last time I checked, the one wired vtec didn't work with a pr4 ecu, only the pm6. When the mod first come up, a hex editor were used to make the changes to the bin, but TE added support to it (it's in the rom properties), so there is no need for you to use an hex editor. Hope this clarify a little bit.
n2o_2k is offline  
Old 12-30-2005, 09:18 PM
  #5  
3.0 BAR
 
Darkelvis's Avatar
 
Join Date: Nov 2004
Posts: 1,612
Default Re: 1 wire vtec V...Xenocron where are you????

I used TurboEDIT 1-wire Vtec (search for HMTs own mini-me write up.........written by me). At first I didn't hex edit and ran the relay and it didn't work, then no relay and it didn't work, then I hex edited and it didn't work, then I hex edited and ran the relay, and it still didn't work. I followed xenocron's instructions to a "T" and it didn't work, I followed splittime's (from pgmfi) instructions to a "T" and it didn't work. Overall I have tried everything that I can think of and my girlfriend's CRX has gone from a 15.2 (14b, street tires, no vtec, no traction bar) to a 16.7 (turbo, vtec, street tires, no traction bar) to a 16.2 (turbo, vtec, good tires, traction bar) in the 1/4. Overall, I feel that unless you are going to do the P28 swap then a mini-me kinda sucks. Just my opinion though, I still could have fucked something up.
Darkelvis is offline  
Old 12-31-2005, 02:31 AM
  #6  
3.0 BAR
Thread Starter
 
Join Date: May 2003
Posts: 5,381
Default Re: 1 wire vtec V...Xenocron where are you????

i guess if the 1 wore vtec solution does not work then im gonna have to use a RPM switch.

The ECU i have is a PM6 and the way i plan on running it is like its written on Xenocrons site.

there is a guy on honda-tech by the name of splitime that has had some success with this so ill hit him up for a bin.
juli0_bustamante is offline  
Old 01-01-2006, 12:38 AM
  #7  
3.0 BAR
 
Join Date: Jul 2003
Posts: 6,449
Default Re: 1 wire vtec V...Xenocron where are you????

Its been a while but I know it DOES work...but yes you do need a PM6 ECU.

If you use NG55 or NG60 Code it SHOULD work as well...download it as is from the PGMFI, choose in TurboEdit to activate it using the A/C clutch relay.

If you had A/C in the car originally..you can just use the wire that activates the A/C clutch from the A/C relay (i dont know which wire it is...OR you can wire up your own relay using a standard Automotive relay like the picture.

Honestly though...anyone who is OBD0 VTEC, I do recommend they convert up to OBD1 if possible...it is just simpler (although not as cost effective)
Chris Harris is offline  
Old 01-01-2006, 02:17 AM
  #8  
3.0 BAR
Thread Starter
 
Join Date: May 2003
Posts: 5,381
Default Re: 1 wire vtec V...Xenocron where are you????

so your telling me that since i have a PM6 and i use the NG 55 or 60 code all i have to do is use the A/C relay ( pinout B3 ) hook it up to the auto relay and i should be golden?

i hope so cause all this hex editing nonsense gives me the runs....


Julio
juli0_bustamante is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
SpankedYA!
Engine Management
11
01-10-2012 12:32 PM
t57b18
Hybrid/Tech
4
03-06-2006 05:05 AM
Darkelvis
Engine Management
4
03-28-2005 05:35 PM
themadhatter
Hybrid/Tech
11
06-24-2004 05:03 AM
tuning art
General Discussion
21
08-27-2003 06:07 PM


Thread Tools
Search this Thread
Quick Reply: 1 wire vtec V...Xenocron where are you????


Contact Us - Sitemap - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.