obd0 to 0bd1 problem - HomemadeTurbo - DIY Turbo Forum
HomemadeTurbo - DIY Turbo Forum

Go Back   HomemadeTurbo - DIY Turbo Forum > Homemadeturbo > Engine Management

Engine Management eCtune , Crome , AFC , FMU , Zdyne , Hondata , EMS , TE , Uberdata Anything to control your fuel, spark needs!

LinkBack Thread Tools Search this Thread
Old 04-04-2012, 03:32 AM   #1
0.0 BAR
Join Date: Dec 2011

Make: Acura
Year: 91

Posts: 3
Default obd0 to 0bd1 problem

I am running a p30 tuned for boost. I swapped in an obd1 dizzy and connected the harnesses. I have double checked all the connections to make sure they are correct and from what I see they are. I connect my ecu through ecucontrol. As soon as i connect and push start logging the MPH will jump to 116. The map reads good. I try to start the car and it will go to start and then die. If i hit the gas I can keep it running. I pulled out of the drive way and drove it down the road and went into limp mode. I may have missed a wire somewhere when going over the harness. But Im getting second opinions right now.
AFTeg is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
obd0 to 0bd1 conversion gone wrong! turboD16crx Hybrid/Tech 14 07-11-2006 06:28 PM
obd0 to 0bd1 on dohc zc will a obd1 sohc dizzy work? 91efate Hybrid/Tech 6 04-17-2006 10:27 PM
OBD0 > 0BD1 HARNESS + DIZZY PLUGS ibby Wanted 1 11-11-2004 04:36 PM
Ls 0bd1 dizzy on 0bd1 gsr?? 4g63colt Hybrid/Tech 4 05-24-2004 09:58 PM
obd0 to 0bd1 LittleG344 Hybrid/Tech 2 02-23-2003 06:13 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -5. The time now is 04:43 PM.

Copyright 2009 Homemadeturbo.com